Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
hey ya guys!!! :thumb:
ive got some problem with the music in FF8 :guitar: :cuss2:
theres no sound of the cursor moving or of my steps, and its pretty damn boring without those things :hdbash:

im using P.E.Op.S. DSound Audio Driver 1.9

[General settings]
Mode: 2
Volume: 3
reverb: 2
Interpolaton: 1

[XA Music]
Enable XA playing: ON
Change XA Speed: ON

[Misc]
SPU IRQ - wait for CPU action: ON
SPU IRQ - handle irqs in decoded sound buffer areas: ON
Mono sound mode: OFF
Enable developer debug mode: OFF
Enable sound recording window: OFF
 

·
PS2 PAL[v9], PS3Slim PAL
Joined
·
5,370 Posts
you are running it from iso of from cd? if iso than, with what did you do it?
 

·
Premium Member
Joined
·
21,977 Posts
are the top 3 boxes checked in Config-->Sound?

also, try using Eternal 1.41. for some reason, i get missing sound effects and weird stuff in Pete's Dsound in some games.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
i have an iso, made it with alcohol 120%

and yes, the top boxes are checked
i already tried eternal 1.41, but nope, it doesnt even play the normal music that way
 

·
Premium Member
Joined
·
3,093 Posts
Does it work from the original cd? With eternal, use directsound, spuasync audio-Out method in smooth mode, a buffer of around 40 (more if the sound cracks, less if it lags), and neill's reverb. Make sure to enable the first irq special fix.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
eternal 1.41 doesnt work for me, i aint gettin' any sound
i have Realtek AC'97 Audio, maybe its because of that?
 

·
Premium Member
Joined
·
3,093 Posts
Also, make sure to install recent drivers.
 
1 - 9 of 9 Posts
Top