Next Generation Emulation banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,884 Posts
Discussion Starter #1
why the movies are not shown ?
the intro movie and quisitis movie appears but the later one don't appear. I can only hear the sound and the screen turns only gray.
 

·
It's a Spinning Smile!
Joined
·
5,309 Posts
What r your settings?? then perhaps we can help!!!! :)
 

·
Lost in Time
Joined
·
2,289 Posts
:lol:, Why people never (including me sometimes) use nice and clean documentation, or never do a search on the boards for a change? My guess it is part of the human nature to atract attention to itself or to be lazy...
 

·
&-)---|--<
Joined
·
8,586 Posts
The search function is not working properly yet.. It only shows post from September till now even if you want it to search from a year ago.. There would be a lot more hits if it was working properly.. Hopefully all this will be fixed soon.. I usually do a search before asking questions which I know very few people do..
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by fivefeet8
The search function is not working properly yet.. It only shows post from September till now even if you want it to search from a year ago.. There would be a lot more hits if it was working properly.. Hopefully all this will be fixed soon.. I usually do a search before asking questions which I know very few people do..
I was wondering why I wasn't getting that many hits when using search anymore... :(

[]s Badaro
 

·
Registered
Joined
·
2 Posts
Same thing for Me

:confused: I am havin the same problem the mdecs will not work with FF8. I have lead myself to believe that it is the cdrom plugin that is causing this to stuff up but I still cannot fix it.

This is my setup
Bios - the standard one
Cdrom - Epsxe cd core 1.4
Vid - PetesD3D6
Thats about it anyone have an idea

Thanks
 

·
Lost in Time
Joined
·
2,289 Posts
Assuming you've read the link to the thread about this. I would recomend you to do the usual thing: Update your drivers, check with other plugins and maybe try with another emu. If none of this helps (especially another emu), the thing might be more serious :evil: .j/k , but can you post your system specs?
 
1 - 9 of 9 Posts
Top