Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
in FF8 when it gets to any movie part, the screen turns gray but i can still hear sound. anyone know why and how to fix????
 

·
これはバタスです
Joined
·
6,338 Posts
What are your system specs, and what GPU plug-in are you using?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
I am using lewpies v1.33

Celeron 400
96 mb ram
3D Blaster Banshee AGP
Pioneer DR-744 40x
Yamaha DS-XG Legacy Sound System
7.8 GB
Win98 SE
 

·
Registered
Joined
·
3 Posts
Exact problem I had.. it was driving me insane, since I basically play the games to see the FMVs/storyline, and missing the videos is NOT fun...

I just downgraded to ePSXe 1.20 and it has the MDEC options under config.. Check both boxes and see if the videos work for ya.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
I will try that, but there is another thing i forgot to say - the movies near the start of each CD play but when I get about halfway thru, thats when they start screwing up...dunno
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
yes, you only need to change to epsxe 1.2.0 it really work, and if you want to play the other games in epsxe 1.4.0 you can have the 1.2.0 and 1.4.0 in the same dir whit no taking more than the epsxe.exe from the zip changing its name to epsxe2.exe or other thing and just putit in same dir, you can now play ff8 in epsxe1.2.0 and the rest with epsxe1.4.0

or, what tha hjell I just do that and it realyy work´s for me
 
1 - 8 of 8 Posts
Top