Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
I don't know how to enable the mdecs for FF8 in Epsxe 1.4.0. . I am using Petes OpenGl and Petes midias spu and TSGMSCDEX cdrom plugins. I have a AMD 1200 mhz. 256mb of SDRAM. Geforce 2 mx with 32mb memory. Help any suggestion
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top