Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
Well, this is what i've found out in EPSXE 1.4:
1. the Mdec in FF8 is no longer visible. I use 1.2 to play FF8 now
2. some games that uses cd timing doesnt work like it used to
for example DDR4th Mix and Extra mix

Oh can you tell me how to use '-loadbin' option properly?
I used it on an iso (DDR4) with the command line...didn't work but if i load the iso in the GUI it worked!
Or is it a problem in EPSXEcutor?
 

·
Registered
Joined
·
2,091 Posts
I can see the MDECs in FF8 (North American NTSC) just fine in epsxe1.40. (I have force NTSC, but it works under AUTO too)

I have a nvidia Geforce 2 (detonator 12.41 drivers)
DirectX 8, Windows 98se & Windows 2000
here are my settings.

Pete's OGL 1.51
R8 G8 B8 A8 texture quality
4-extended w/o sprite Flitering

type 2- Dyanamic Caching

Frame Rate Limiter: ON
Frame Skipping: OFF
Auto Detect FPS: ON

Off screen Drawing: 3-Extended
FrameBuffer: 2-Gfx card buffer
Alpha,maskbit,advanced blending all checked

In Gamefixes: Frambuffer on

I can also use his software GPU and D3D GPU and I can still see everything just fine. If you still have a problem try using executor and manually selecting MDEC options ON.
or go into the registry and just delete the epse entry.
 

·
Premium Member
Joined
·
8,586 Posts
use loadbin like this:

example:

-loadbin d:/mgs.bin

works fine for me...... I use this command line to play mgs iso using epsxe executor...... another thing I noticed is that all the start up screens will show using this command..... Ie. the white sony logo, then the black...... then the game will load.....
 
1 - 4 of 4 Posts
Top