Next Generation Emulation banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1,208 Posts
Discussion Starter #1 (Edited)
I just wanted to play FF8 again. But after all the stuff about Eidos and Square, the Screens turn's black. But when pressing any keys on my Gamepad I hear that sound saying the cursor has moved. I hitted Start New Game (which I couldn't see, too) and the intro shows up. This looks fine, no glitches or anything. When the FMV finishes there's no chance to see anything I just see some *pink* things.
I'm using an ATI Rage128 on Win2k. When I used Win98 it used to work fine. I tried several drivers. Nothing helped.
May be anybody else has that prob, too.
 

·
Registered
Joined
·
513 Posts
Though I suppose this isn't all that helpful, I know that with my 3dfx FF8 can work under Win2k without any patching (besides the patch that damned 'crash-after-entering-battle' problem, that is). Did you check with Eidos for patches specific to your card?
 

·
Registered
Joined
·
1,208 Posts
Discussion Starter #3
Yes, but there ist only one for GeForce-Cards :(
I tried the other Patch for no specific card but that doesn't help 'coz this patch isn't supposed to fix problems like this.
 

·
Registered
Joined
·
1,756 Posts
Hmm? There's no eidos logo in FF8 startup, only squares. (And I'm currently playing it under Win98SE) If you're using a GeForce card use the last Det 3 drivers instead of the DetXP drivers, that will fix a lot of problems. Also, either turn on x4 FSAA or get the NV patch for it.
 

·
Registered
Joined
·
513 Posts
>If you're using a GeForce card
He has an ATI Rage128. Likewise, I'm not really sure what to tell you, though you might want to try doing a search of DejaNews with some relevant keywords. Sorry.
 

·
Registered
Joined
·
1,756 Posts
Maybe you should just play in Win98 then, because I played FF8 with a Rage 128 before and it worked fine there (as you have described.) You might want to also try installing the latest rage 128 drivers from ati, or try using the generic drivers that come with Win2K.
 

·
Registered
Joined
·
9,506 Posts
Well in my case to get FF8 running correctly on my machine I have to use the compatiblity layer. Goto windows update and install the application pack and restart. Then right click on the shortcut and a new tab called compatiblity will appear. Select win 95 and viola the game stops crashing (in my case anyways).
 

·
Registered
Joined
·
1,756 Posts
That's weird, I didn't know such an option existed in W2K :) I hear that MS tried to make WinXP compatiable with previous platforms to the best of their ability. (DOS, Win9x...) [ng]I hope it works :) I've only seen people play with the neat GUI so far :)
 

·
Registered
Joined
·
1,208 Posts
Discussion Starter #9 (Edited)
I heard about that compatibility-option on german site (www.giga.de/help) before but at that time I was on Win98 so I didn't care.
Ah yes, I went to the Windows Update, but there nothing about a "application compatibility pack". Where else should I go?
 

·
Registered
Joined
·
1,208 Posts
Discussion Starter #12 (Edited)
Thx for the link but...with an activated compatibility-layer FF8 won't even start no matter which one I choose.
@cluthu: Yes, I have.
I'll attach a screenshot of the game in Hardware-Mode. It's the entrance hall just before the elevator. For some strange reason it doesn't look pink anymore:confused:
 
1 - 12 of 12 Posts
Top