Next Generation Emulation banner
1 - 2 of 2 Posts

100 Posts
Discussion Starter · #1 · (Edited)

ive had enough of it. first, i had epsxe 1.4. it worked fine. i even noticed that i could get 200fps during the opening movie. great i thought. then, i must have changed a settinf for ff7, and ff8 stopped showing any movies. then i got the movies working again. now, the movies dont work AGAIN!?! :mad:
the only thing i can think of is that i changed my video drivers. can thins remoe movies playing? i am running tnt2 pro 32 MB. i changed my ancient drivers to the unofficial 12.90 detonators. has anyone had a similar problem with epskxe? i have tried enabling mdecs with executor, and editing the registry. i have never used savestates with ff8 either, although i do use them with ff7. please y'all, cause you know wayy more than me about ps emulation. i'm more of the n64 type of guy.
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.