Next Generation Emulation banner

FF8 glitch - desparate assistance needed please

8454 Views 16 Replies 9 Participants Last post by  Yeloazndevil
Hello. Before I begin, I apologize for the length and complexity of this post, but it needs to be posted, as I'm desparate at this point and have done literally everything that I can think of to remedy this situation. I hate to bother people with this sort of thing, but it would seem that I have no choice. I wouldn't call this a "troubleshooting" post, per sae, but I think that it belongs in this forum, nevertheless. Anyway..I'm having a very severe glitch/problem getting through FF8, Disc 3 (US-NTSC)...

(***potential spoilers ahead***)

...the glitch occurs after the party is sent into space with Rinoa. I go through the first few sets of dialogue; I play cards with Ellone, then talk with her; she "joins" the party, and we head to the Lab to engage in a bit more dialogue; we head toward where Rinoa is, and she "awakens--"possessed--and begins what I can only assume will become a reign of terror; Squall tells the others to stay behind (Selphie and Ellone, in this case); I bring Squall to see Rinoa, only to be knocked away; I head toward the Lab again, only to be knocked away once again by Rinoa; the others then tell me to head to 2F, which I do; once I get into the first screen on 2F, Squall talks with the two by the window (against my will), and this is where the trouble begins: the two face the window, say "Look! The Moon!" and begin swinging their arms; a person in a space suit floats above our heads, and the two continue swinging their arms...nothing else happens; this continues looping endlessly, and no dialogue or FMV intervenes to save me...I can only stand there and watch; I've even tried setting the frameskip max to 200 and letting the game sit for a while in the hopes that it was simply a long sequence, but to no avail....

I've tried "converting" the savestate to a memory card save and playing the scene through in both VGS and Bleem, as well as ePSXe 1.2.0 and 1.4.0, but all of them glitch at the exact same point. Because of this, I can only assume that the game is what is causing the problem (playing from a .bin file..and for various reasons, I'm stuck with this particular rip of FF8 disc 3), especially since this is not the first strange glitch I've had with disc 3.

Also, I should note that I read this somewhere: "Glitch: Saving Rinoa in space: When you are at the space station and Rinoa enters into a trance and goes into space, you are supposed to talk to everyone in the control room. Do not choose Selphie. If you do, the game will not proceed. When you are directed to talk to everyone, you will never be able to talk to her." I've already tried going back and doing it again with Irvine instead of Selphie, but I received the same glitch.

I want desparately to finish FF8 tomorrow (or as soon as possible) with my current character stats/items/cards/GFs, and without jumping too far ahead in the story. I would appreciate it greatly if anyone would help me out a great deal by using their FF8 disc 3 to get me through this one little part. In return, I would most certainly do the same for the helpful person in question if they ever have a similar problem with any other game (assuming that I have the game in question, of course). All that I ask the helpful person do is as follows:

- download the very small, zipped ePSXe memory card save that I have attached to this post (first post; hope that it works)

- load up the memory card save (#5, the one with the highest game time) directly from the FF8 disc 3 US-NTSC's "Continue" menu screen; please note that you may have to assign the memory card save to both slots one and two to get it to work

- move Squall to the offending location (those who have played through the game would have no problem finding the spot that I described's only a few screens away from where the save begins), and fumble through whatever dialogue/FMV might occur after the two people by the window shake their arms and the space person floats by; for those who may have forgotten: go right through the door to the next screen, go up to the next screen, go up the staircase to the next screen, and you're there

- save at the save point as soon as you are able to AFTER the offending spot's dialogue/FMVs (or better yet, save a state, but since those files are about 1.5mb, I certainly don't expect this of anyone)...if you need to go a long way, then that's okay, but I'd like a save as soon after this spot as possible)

- zip the memory card save up and reply with it attached...this may cause problems, however...if you are a veteran ePSXe user, then you probably already know how to successfully save into the memory card slots using ePSXe, but even if you don't, you can import the save state with your memory card save into savestate tool (which you can get at, and then export the memory card save into a "real" memory card (i was confused at first, too...); please be advised that if you don't do it this way, then you may end up attaching a completely blank memory card file (if you're a veteran or you just plain know what you're doing, then just ignore all of that), thus wasting what I'm sure is precious time for you

- I will then download the save, and hopefully, all will be right with the world; if it's not, then I'll have to act all desparate again, and apologize for becoming such a nuisance

Ideally, I'd like to have all of this done with as quickly as possible, and if you have the FF8 3rd CD close at hand, then I can assure you that it really won't take much time at all (a few minutes, at best), but it will save me 50 otherwise-wasted videogame hours, and lots of headaches. I will be greatly appreciative, and as I said, should you ever run into a similar problem, don't hesitate to contact me afterward. Thanks again for reading and for your help, all.

See less See more
Not open for further replies.
1 - 1 of 17 Posts
FF8 mdecs

I don't know how to enable the mdecs for FF8 in Epsxe 1.4.0. . I am using Petes OpenGl and Petes midias spu and TSGMSCDEX cdrom plugins. I have a AMD 1200 mhz. 256mb of SDRAM. Geforce 2 mx with 32mb memory. Help any suggestion
1 - 1 of 17 Posts
Not open for further replies.