Next Generation Emulation banner
1 - 5 of 5 Posts

5 Posts
Discussion Starter · #1 ·
I just got the PAL FF8, and the game is hanging during a FMV on disc 2. When Squall rushes into the classroom while Balamb Garden is being attacked. It always stops within the first 5 seconds of the FMV. Up until this, the game has worked fine. Thanks.

Plugin Info:

Video: Pete's PSX D3D (DX7)
Window Mode
Desktop Res: 1024x768
Window Size : 640x480
Color Depth: 16 bit
Texture Quality: R4G4B4A4
Texture Filtering: Standard w/o Sprites - unfiltered 2D
Hi-Res Textures: None
VRAM: Autodetect
Off-Screen Drawing: Standard
Advanced Blending: None
Framebuffer Textures: Black
Framebuffer Access: Emulated vram
Alpha Multipass and Mask bit are both on
Scanlines, Screen Smoothing, Screensaver, and Special Game fixes are off

Sounds: Pete's DSound PSX SPU
Medium Volume
XA Playing enabled, and able to be changed
High compatibility mode

I'm new to the forum, too.

5 Posts
Discussion Starter · #4 ·
Okay, now I know about the copying.

Plugin: Pete's D3D Driver 1.1.75
Author: Pete Bernert
GFX card: S3 Graphics Savage/IX 1014

- 640x480 Window mode

- R4G4B4A4
- Filtering: 3
- Hi-Res textures: 0
- VRam size: 0 MBytes

- FPS limit: on
- Frame skipping: off
- FPS limit: 100

- Offscreen drawing: 2
- Framebuffer texture: 1
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: none

- Scanlines: off [0]
- Unfiltered FB: on
- Dithering: on
- Screen smoothing: off
- Full vram: off
- Game fixes: off [00000000]

I'm running the game off of the CD, using epsxe 1.6.0.
I'm using WinXP with Service Pack 1. I think the video card is S3 Graphics Savage/IX 1014.

Thanks for letting me know what to post!

5 Posts
Discussion Starter · #7 ·
Well, I tried switching video plugins, but then epsxe would freeze after trying to run the CD.

Then I tried 1.5.2. When I run it, it loads the BIOS, then:

Init Core W9x cdrom...ok
Error in init apsi(227).

Stops there. Exactly how do I make an ISO? I don't even know what one is...


5 Posts
Discussion Starter · #8 ·
Okay, I figured out how to use ForceASPI to solve that problem. It's still catching though.

The 1.5.2 runs through to:

Init Core W9x cdrom...ok
Cdrom gettrackinginfo error
Force PAL cdrom detected.
Warning: cdrom read mode unknown
Doing init gpu[0]...
Gpu open[0]..
Direct input init ok.
Doing spu init...
Spu open...
Error reading CD: 0,2,16
Error reading CD: 0,2,0

I've tried switching CD plugins, but nothing. I've tried using FF8 and FF9 cds that both worked perfectly before I tried changing anything.

5 Posts
Discussion Starter · #12 ·
Any advice on how to make an ISO?

I switched CDR plugins, and now everything runs smoothly, even better with Pete's D3D DX6. But I still get the same FF8 problem.
1 - 5 of 5 Posts