Next Generation Emulation banner
1 - 11 of 11 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Hi all I'm new
so heres my question when i play FF8 and I adjust me FPS to 60 when i try to play FF8 it runs alright but when i get into battle it freezes up not just the game the whole computer....
and when i leave the ePSXe to choose for me the game runs way to fast...
what can i do?
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 · (Edited)
Well I'm using
Pete's DX6 D3D Driver 1.55

Textures
Text quailty: Don't Care
Filtering: None
Caching type: 2 dynamic

Frame Rate
Use FPS limit: is checked
FPS Limit: 60

I hope this is enough info if you want more ask and i will give

ummm not sure about my system
not 100% percent sure but i can tell you the ram which is 128 MB, 3D Phropet 4000 64MB, Yamaha DS-XG sound, Pentium 3....
and thats all i know....well i could figure out more if you need to know...
 

·
Registered
Joined
·
1,246 Posts
argh...I always had troubles to play w/ plugins using hardware acceleration w/ ePSXe on a comp having a Kyro card (as you have).
Maybe it's due to the emulator, or the card...
Sorry i cannot help, but you can always try a software gpu or give a try w/ FPSE using pete's ogl or d3d...
Maybe some people who own a Kyro card here could help.
Sorry I cannot do that though.
 

·
Banned
Joined
·
7,983 Posts
You poor bastard. I have a Kyro too though. I guess that puts us both in the same boat. Trust me, it will never run right. I know a few people have gone the software route, by running their games in Software mode. I refuse to do that, because it makes the games look like crap (all the ones I play anyway. Besides, my processor isn't that fast). I have resorted to hassling PowerVR to make working drivers.

I have heard some people claim success with the OpenGL plugin. Myself, I have just found it exceptionally slow, to the point that it is slower than the soft plugin. I have had limited success with Segu's D3D plugin as well. I suggest you give it a try.

At any rate, I have crashed my OS many a time with Pete's D3D plugin. I would suggest not using it, unless you want to reinstall windows sometime soon. I just hope that whatever is causing this problem is worked out sometime soon. I am getting sick of finding new ways of corrupting my OS.
 

·
Banned
Joined
·
7,983 Posts
Kool Egde, I'm right there with ya. I bash my head against the wall pretty much daily for buying this worthless piece of crap.

I have tried all the recent driver revisions (and some old), without success. I have tried windows 9x drivers, and I installed Windows XP to test the XP drivers. The XP drivers are even slower than the 9x drivers, and they have the same problems.

I have heard that PowerVR is releasing new drivers sometime this month, and hopefully my card will work better. Don't really get your hopes up though.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top