Next Generation Emulation banner

1 - 15 of 15 Posts

·
Super Moderator
Joined
·
6,283 Posts
Discussion Starter #1
OK,I recently upgraded to WinXP(nice:) ),everything is fine except for one thing,the sound in FF8's MDECs is horrible but only with Eternal SPU,the internal one still works OK.
So am I the only 2k/XP user suffering of this or did anyone figured out how to take care of this?
 

·
Registered
Joined
·
3,258 Posts
uh, im sorry, not to drive ur thread off topic, but did u format and installed XP or jes upgraded from WinME?
 

·
Super Moderator
Joined
·
6,283 Posts
Discussion Starter #3
WOOPS!!!!!
Forgot my SPU settings:)
 

·
Super Moderator
Joined
·
6,283 Posts
Discussion Starter #4 (Edited)
Originally posted by Neojag
uh, im sorry, not to drive ur thread off topic, but did u format and installed XP or jes upgraded from WinME?
I formated and then installed.
 

·
Super Moderator
Joined
·
6,283 Posts
Discussion Starter #6
Originally posted by Snake785
How is the sound? it is crackling? If so, try highering the sound buffer. I don't have FF8 so I don't exactly know what the problem is.
Thanks Snake785,why didn't I think about it sooner?:confused: .
What's strange is that with the settings shown above it worked fine ine WinME but it needs to be changed under WinXP:confused: .
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
nop, I still having same sound and sometimes better in Xp than Me, don´t know why is your problem
 

·
I'm in despair!
Joined
·
3,420 Posts
Originally posted by Snake785
Try using another sound plugin. You computer may be too slow to use the Eternal SPU well.
Too slow? Read his specs in the signature! :)

[]s Badaro
 

·
Registered
Joined
·
9,506 Posts
Yep I get crackling here too (win 2k though not xp... but on games in general) but in my case it is too slow ;) Hence I don't use this spu.
 

·
Registered
Joined
·
16 Posts
I had this problem, and I switched over to Pete's new DSound plugin, switched off SPU IRQ in Executor, messed about with the SPU Queue thingy in the DSound plugin config and it ran perfectly; and is now stutter free on every MDEC I've tried so far on it.

HTH.
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
Originally posted by fivefeet8
Hey Raz.. Make sure you didn't enable spu irq in both the epsxe sound options and the pluggin option.. Enable it in only one place.. The eternal spu works perfect on my comp.. MDecs and all.. I am using win98se though..
did you really think that raziel do that mistake? I mean is Raziel...
:) :D
 

·
Super Moderator
Joined
·
6,283 Posts
Discussion Starter #15
OK thx everyone,it works fine now,thanks to Snake785 who suggested to change the sound buffer(but the previous value was fine under WinME).
 
1 - 15 of 15 Posts
Top