Next Generation Emulation banner
1 - 6 of 6 Posts

·
Registered
Joined
·
400 Posts
Discussion Starter · #1 · (Edited)
Ugh...0k Im pretty close to giving up on this game :mad: and just dealing with horrible battle swirl I cant believe ati hasnt fixed the opengl problems still in the new drivers and gpu's. Anyway heres the comp specs and ogl2 settings Im still getting the black bar in the atb no matter what I do.

pc- E8400 3.2ghz
Mobo- Asus P5e Deluxe
Memory-2x2 gb g-skills
Gpu- vapor-x 4870 1gb 256-bit
Os- win xp sp3

Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: ATI Radeon HD 4800 Series

Resolution/Color:
- 1024x768 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 5
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 512 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 2

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: on [00000003]

Ive read up on it and evidentally us ati users have to put the res on low I tried that even though it looks horrible and like a foggy look but still no improvement on the black bar.I also tried the 1,3,1 settings and that took care of the black bar but ruined the battle swirl Im guessing I have to live with one of the other but I just wanna make sure this is the best I can do before I do so.Anyways any help would be appreciated thanx.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
can you post a screen shot of this glitch?
 

·
Banned
Joined
·
23,263 Posts
render to texture and pixel texwin disabled.......






works fine on a 3200.....
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top