Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hello, I'm new to emulation, and forums so I need some assistance. I'm using a mac which is next to new. So I'm using PCSX for mac and trying to play FF7 (which I own the CD's for btw) anyhow I'm playing with and ISO file and when I start a new game and the first battle starts with the swirl, and then it seems like it stops loading the battle, and closes. Any suggestions? thank you
 

·
Banned
Joined
·
23,263 Posts
the latest PCSX-Reloaded should no longer ahve issues with the hle bios.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Hello, thanks for your replies everyone! However as far as pcsxr goes, I'm using a macintosh with os x 10.6 I believe but may be newer i'm not sure, so I can't run windows apps. Also I have the bios file for european games because my ff7 is squaresoft europe. however i have tried with both north american bios and european and i get the same results. sorry about not being so emulation savvy but I appreciate your help if you guys have more ideas. I would love to play this game! thanks!
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
*UPDATE*
Hey everyone! I got everything working great! I don't think it was anything special all I did specifically was turned OFF Dynacare CPU and BIOS simulation, using scph5502 for european games (because my ff7 is euro) and Frame skipping is OFF, so basically everything in preferences is off and in graphics plug in configuration. Thanks for your support, I hope this helps anyone else experiencing the same problem.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top