Next Generation Emulation banner
1 - 7 of 7 Posts

· Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Okay so there are tons and tons of ff7 threads here but none address this problem i have. i've tried everything, even making an iso. But nothing works.
I'm using epsxe160(i've tried 3 other ones too, and other emulators).
The problem:
I just got out of midgar and i am suppose to go east to get to the first town but when i try and get into it the screen turns black, the music goes chaotic and every once in a while there is this deep buzzer noise that i would guess means Access denied. I am using an original cd but my ps2 broke so i'm using this. The cd is a little scratched but i've played really badly scratched burnt games of epsxe and its worked fine.
Anybody have any guesses?
~Scholz
 

· Narcissist
Joined
·
725 Posts
You won't find support for warez here, kthxbuy :rolleyes:
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top