Next Generation Emulation banner

1 - 20 of 98 Posts

·
Registered
Joined
·
1,558 Posts
Discussion Starter · #1 ·
apart from soft gpu, i have a problem with the starting of ff7. the screen is slow when the piracy writing is fading in and out. And it seems that the screen hangs at the sony computer entertainment europe screen. im running a ff7 pal cd disc 1. ???
 

·
Premium Member
Joined
·
6,341 Posts
What is this "piracy writing" you're talking about? Is it some "Copyright 1997 Squaresoft/SCEE, copying other than for personal backup is prohibited" thing or is it a screen from a warez group?
 

·
Is this thing on?
Joined
·
2,121 Posts
I am sure its a screen from the warez group.
FF7 starts off instantly with 'Squaresoft Presents'

Besides, who uses the -slowboot? :p
 

·
Premium Member
Joined
·
6,341 Posts
Well, the PAL version of the game could be different and I can't check it myself so I want to make sure. As for -slowboot, I use it, but I don't really see how it relates to the thread.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
want to screenshot that piracy screen maybe? i've never seen it myself.
 

·
Registered
Joined
·
54 Posts
I'm guessing he means the generic screen with aqua text saying that piracy costs consumers, developers and so on. The screen's on all PAL games (but it doesn't always appear during emulation - I haven't quite figured out what dictates whether it does or not), and I remember the exact thing happened when I tried to play an emulated FF7. I'm pretty sure the SCEE and Squaresoft logos faded slower than on a real PSX, too. I get a similar thing when viewing the mission log or backstory on Metal Gear Solid... kinda weird.
 

·
Registered
Joined
·
1,558 Posts
Discussion Starter · #9 ·
NO NOT PLAYING COPIED GAME. original final fantasy 7 pal cd sces-00867. its the screen that says piracy not allowed.
the screen stays on the SCEE screen far longer than it shud. bout 1-2 minutes.
 

·
The Guitar Zero
Joined
·
20 Posts
Try this:

Use Pete's OpenGL plugin. Start the game. When running press Del on numpad then 1 (End). This takes the FPS limit off. When past the piracy screen press 1 (End) twice. This put the FPS back on.

Hope it works.
 

·
Registered
Joined
·
54 Posts
Here's a pic of that screen in case it really doesn't appear on NTSC consoles, and anyone is curious:



And I was wrong, the fade is extremely slow on the original console version, I remember always noticing that. Don't know how it slipped my mind before.

On another note, I've finally got this game running smoothly, with no music slowdown/speed up ever (I'm a musician, and that sort of thing bugs me to an extent that I couldn't even play the game with it like that).

Though I'm running from an ISO made from my old copy of FF7 (I can't remember where I put my new one). I'll be interested to see if I get the Forgotten Capital crash that I it used to give me on my PSX (yes, the same one everybody else has).
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
just dont use save states right before there i suppose it should work....i never got that crash, and ive helped plenty of people past that area....
 

·
Registered
Joined
·
1,558 Posts
Discussion Starter · #13 ·
delirium666.
yes it speeds the first screen up but the second SCEE remains slow. plus opengl is not working with my system as it should for some reason.
 

·
Registered
Joined
·
54 Posts
Even on my current setup the SCEE screen is extremely slow. The framerate for some reason goes down to 30FPS. I'm pretty sure it was the same on a real PSX... I could test on my PS2, I suppose.
 

·
Registered
Joined
·
1,558 Posts
Discussion Starter · #15 ·
no no. on psone the SCEE screen switching at the same speed as the piracy screen.
By the way, my fps on SCEE screen goes down to 16 fps. damn.
 

·
The Guitar Zero
Joined
·
20 Posts
clouds bro said:
delirium666.
yes it speeds the first screen up but the second SCEE remains slow. plus opengl is not working with my system as it should for some reason.
I assume you're switching the FPS limit on at the 'new game - continue' screen, not straight after the piracy screen. If not, do so.
 

·
Registered
Joined
·
1,558 Posts
Discussion Starter · #17 ·
no i am doing it ryt, nothing going.
however i've finally got the perfect settings by using soft gpu.
Plugin: P.E.Op.S. Soft Driver 1.1.17
Author: Pete Bernert and the P.E.Op.S. team

Resolution/Color:
- 800x600 Window mode
Stretch mode: 0
Dither mode: 0

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Misc:
- Scanlines: disabled
- Game fixes: on [00000300]

i get no slowdowns (except minor ones when in battle mode) and the graphics are rough. i really wud like better graphics
 

·
Premium Member
Joined
·
6,341 Posts
Post your computer's specifications and we'll suggest plugins and settings for them. Have you tried updating your video card and chipset drivers?
 

·
Registered
Joined
·
1,558 Posts
Discussion Starter · #19 ·
windows 98se
128mb ram
intel pentium 3 600mhz
directx 9.0

videocard
msi ms8808(tnt2 m64)
16mb
optimal refresh rate(1024*768)
nvdisp.drv

ive tried updating the drivers but nothing happened.
 
1 - 20 of 98 Posts
Top