Next Generation Emulation banner

1 - 19 of 19 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I've been (re)playing FF7 recently on and off through out break with epsxe. but I switched to the second disc and after that, things started falling apart (on the game) noticeably when I got to the northern crater, it showed the weapons escaping. and then when it was supposed to show that video, it showed just a portion of it. THEN when I was supposed to see the FMV of meteor at junon it just skipped it entirely. I can live with all that

BUT now it freezes when weapon attacks at that point. tried several settings and plugin versions, but nothing seems to help, it always freezes right after heddiger(sp?) orders them to fire, which I'm guess is the exact moment the FMV comes in. any ideas? any help is appreciated :thumb:
 

·
Is this thing on?
Joined
·
2,121 Posts
Might be caused by a scratched CD...
Try posting the plugin configs, computer specs.

Enable Logs and view the command prompt for errors.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
I've tried 2 different copies (borrowed my friends, remade the image and read from cd (which was slow)

Plugin: Pete's DX6 D3D Driver 1.1.72
Author: Pete Bernert
GFX card: ALL-IN-WONDER 9800 SERIES

Resolution/Color:
- 1280x1024 Fullscreen - [32 Bit]

Textures:
- R8G8A8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: hardware

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: off
- Full vram: off
- Game fixes: on [00000001]

as I've said, I tried a fiddling with the settings but it just seems to not want me to continue playing :D
 

·
Premium Member
Joined
·
3,093 Posts
I guess you are playing with ePSXe 1.6.0. That version has problems with all FFgames, try ePSXe 1.5.2 instead. I suggest you to use the search function next time, as this bug has been mentioned on countless threads before.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
nope
version 1.5.2 its done what I wanted for years and if it aint broke dont fix
I'm guessing 1.6 aint worth the effort then?

sorry, I searched for FF7 and it came up with people freezing but most of what I saw someone would just end up uploading a save state.
 

·
Is this thing on?
Joined
·
2,121 Posts
Did you load your savestate BEFORE or AT heddiger(sp?) orders them to fire?
Avoid using savestates here then. If problems still persists, send the savestate in.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #9
before, ran it a few seconds
hang on, I'll try loading it from a save game on the memory card
 

·
Premium Member
Joined
·
21,977 Posts
a couple things. one, if you have a problem, just load from the memory card. a saved state can save the incorrect data.

also, why are you using the (old) DX6 D3D plugin with a Radeon 9800? that can handle the OpenGL plugin easier (which is much better, considering it has proper subtractive blending and full DX7 capabilities unlike either of the D3D plugins). if you choose to use OpenGL i suggest:

- Offscreen drawing: 4
- Framebuffer texture: 0
- Framebuffer access: 4

hell, you can even use OpenGL2 with no problems. a very promising young member made this guide about a year ago: http://www.ngemu.com/forums/showthread.php?t=45533 ;)

as for your problem? if changing plugins and loading off the memory card doesnt fix it, just post your memory card here and i'll pass that point for you.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #11
thanks! like I said if something aint broke I usually dont bother with it. learned enough of that from tinkering with bios :)

I tried the new plug in and it still does the same thing, I tried off a memory card and it does the same. So as a last resort, here is the last save state I can get before the game freezes:

link (was too big to upload to these forums)
 

·
Registered
Joined
·
504 Posts
How nice of hushy. I've been replaying FF7 to, but I have not had any problems other than those green lines, but I'm too lazy to research on how to fix them. I'm at the North Crater, but I'm bustin the weapons ass's right now, Seph will be a ***** when I go to take him on :evil:
 

·
Premium Member
Joined
·
21,977 Posts
brucey, just make a rar of your memory card please. that way i can be assured that everything is back to normal and i can pass that part safely for you. don't worry, a memory card is only like 6kb zipped so you can fit it on the board's upload function ;)
 

·
Registered
Joined
·
8 Posts
Discussion Starter #17
ahhh thanks man, I got the highwind so I can fart around for a while before progressing the story now :D
 

·
Premium Member
Joined
·
3,093 Posts
VDDZ said:
How nice of hushy. I've been replaying FF7 to, but I have not had any problems other than those green lines, but I'm too lazy to research on how to fix them. I'm at the North Crater, but I'm bustin the weapons ass's right now, Seph will be a ***** when I go to take him on :evil:
Lower filtering to something like 4, or simply disable it. Also, do NOT use anisotropic filtering (that means, if you forced it in the card's drivers, disable it ASAP).
 

·
Premium Member
Joined
·
21,977 Posts
VDDZ said:
How nice of hushy. I've been replaying FF7 to, but I have not had any problems other than those green lines, but I'm too lazy to research on how to fix them. I'm at the North Crater, but I'm bustin the weapons ass's right now, Seph will be a ***** when I go to take him on :evil:
heh, im not nice, it's my job :p but i love doing it, so it's all good.

anyway, have you had a look at this thread? if you have a radeon 9xxx/geforce FX or higher i highly recommend these settings (newly updated too!).
 
1 - 19 of 19 Posts
Top