Next Generation Emulation banner

1 - 20 of 28 Posts

·
Registered
Joined
·
3,258 Posts
Discussion Starter #1 (Edited)
FF7 & 8 battle

When i run FF7, it freezes in the main screen whyle trying to detect a memory card. This happens to anyone else?
 

·
Super Moderator
Joined
·
6,283 Posts
Yup it happened to me but I found out how to get rid of this freezing:push F4 when the game loads(before the New Game/Continue screen)and it should be OK.
But it can be something else too so if it doesn't work try to tweak everything(I know,it's long and painful)or post again and I will try to help you.
Bye.
 

·
Registered
Joined
·
3,258 Posts
Discussion Starter #3
Yup, it works the game detects the MC, but epsxe performs an illegal operation when starting the game (right after pressing new game) :(
 

·
Super Moderator
Joined
·
6,283 Posts
It's a well known bug in 1.2.0 so you just have to use 1.0.1 through this part then save and play on 1.2.0(althogh you shoul always play FF7 on 1.0.1 since the emu hangs again further in the game).
Bye.

BTW,you've got a really nice config,I wish I had it:D .
 

·
Registered
Joined
·
3,258 Posts
Discussion Starter #6
lol.
Thks m8. Nice config instit? im gonna try epsxe on it, maybe i can play it in 2 FPS :D
Heres my real config (it kinda sucks but...):
Celeron 466 (well, this is the thing that suck BIG TIME)
riva tnt 2 ultra 32 MB
Nokia 17 447ZAPlus (ehe, i like this)
256 MB ram (like this to :D )
HP CD writer 8200
Toshiba DVD
Some more stuff
it works quite well considaring im using M$ Windows :D
BTW - Windows sucks too
someone gives my 5 bucks 4 all the times i said "suck"?
 

·
Super Moderator
Joined
·
6,283 Posts
Before trying ePSXe on it you'll first have to install at least Win 98,and I'm not sure that it will work well.
Bye.
 

·
Super Moderator
Joined
·
6,283 Posts
I meant on your 286.
 

·
Registered
Joined
·
3,258 Posts
Discussion Starter #11
LOLOLOL
i DONT have a 286. I had one a long long time agooooooo!!! Now i have this (the config is above) and a 486 w/ a 1 mb memory card. My 486 cd driver doesnt even read psx cds...
Man, i really gotta change my signature... :D
 

·
Registered
Joined
·
11,307 Posts
I still can't get my PSX emulator on the Atari 2600 working. Maybe I just have the configuration set up wrong or something... ;)

I'm surprised people can't tell your configuration in the signature is a joke, considering every single item in there is literally low end at best.
 

·
Super Moderator
Joined
·
6,283 Posts
I knew it was a joke but I thought it was another very very old computer he had and that he wanted to try ePSXe on it.
Bye.
 

·
Registered
Joined
·
3,258 Posts
Discussion Starter #19
Heh, thks :)
In my actual config, its about 50-60 FPS but when i enter a battle (the part the screen is fading) it goes down to 10 FPS!!!!!! This is very boting when trying to get EXP. Anyone has an idea on how to fix it? Oh, BTW, im talkin about FF8
 

·
Super Moderator
Joined
·
6,283 Posts
Well the only way to fix it is to use the software plugin or to get a new cpu (at least 1GHZ I believe)
 
1 - 20 of 28 Posts
Top