Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 · (Edited)
i've had ff7 for the psx for bloody years, probably since it came out, and i've never really played it because i don't like playing consoles

beofre this computer psx emulators were out of the question and i only really thought about it again the other day

so everything works fine with epsxe. the video is smooth the gameplay is smooth its all smooth.

except something is messed up

i am at the part where i have to walk out of aeris house, simple enough, but when i am walking out of my room, if you draw a line directly up from the right side of the doorframe i can't walk past that, when i do the character displays the running animation and then she comes out

i have tried unsetting the x button to nothing, i have tried running out, i have tried all the key combinations i can think of

i am just confused.

it is the pal version, obvisouly.

i have a savestate and saved game outside the house i will put them up and you guys see what you get, if you can just get me downstairs then save for me that'd be fantastic, but if you could solve the problem it'd be even better thanks a lot!

http://84.67.176.80/saved.rar
 

·
Premium Member
Joined
·
26,303 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 · (Edited)
oh right, i got it, thanks a lot!

edit: not to be an arse but thats the same file i uploaded

and no matter where i walk it still does the running thing

edit: i read an faq just to make sure i havn't forgotten anything
Now, you need to get out of
here without alerting Aeris, so walk, don't run, to the stairs. Go downstairs,
exit, and head to the outskirts of town.
so shouldn't i be able to just walk out?!

i am getting rather upset, i really wanted to play this game again
 

·
Premium Member
Joined
·
26,303 Posts
I saved it in slot 1, not 2.
You walk straight up then cross touching the banister.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 · (Edited)
well thats the slot 2 file

i can't walk anywhere near the banister, she catches me before i can get there

http://84.67.176.80/wtf.avi

that is as far as i can go, top bottom middle, anywhere.

there is a savepoint just outside the house if memory card iseasier
 

·
Premium Member
Joined
·
26,303 Posts
Ooops. Updated the file
 
1 - 7 of 7 Posts
Top