Next Generation Emulation banner

1 - 20 of 30 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter #1
When i open an iso i made from blindread, nothing happens, just a black screen

But when i run it from the original CD, it runs to the point of the first movie (where you begin to see the stars moving around) then this movie studders and the game freezes.

The CD it self is relativly unscrached so i have no clue WTF is going on here.. any help?
 

·
Registered
Joined
·
3,258 Posts
u must use epsxe 1.1 and play F4 right before the main screen. When the gam starts u can press F4 again to disable it
 

·
Super Moderator
Joined
·
6,283 Posts
Do you use ePSXe 1.2.0 or 1.0.1?
Cause the game crashes at that point in 1.2.0 (fixed in the next version).
 

·
Super Moderator
Joined
·
6,283 Posts
Damn you got me on that one Neo.
 

·
Super Moderator
Joined
·
6,283 Posts
No FF7 isn't protected.
Which CD plugin are you using?
 

·
Super Moderator
Joined
·
6,283 Posts
Originally posted by Neojag


ehehehe
im now an emu master too :D

Welcome in the master of emus group man(BTW Enigma too,slow down man!)
 

·
Registered
Joined
·
59 Posts
Discussion Starter #10
Im using Pete CDR aspi driver 1.4

but the real problem is, epsx is not running the iso i made

btw i got around 70 ish bad sectors while making the iso. is that supposed to happen. remember, this cd is relativly unscrached
 

·
Super Moderator
Joined
·
6,283 Posts
No it's not supposed to happen.
Is it a burned copy or are you sure youre cd isn't scratched?
 

·
Registered
Joined
·
3,258 Posts
Originally posted by Kerberos
Im using Pete CDR aspi driver 1.4

but the real problem is, epsx is not running the iso i made

btw i got around 70 ish bad sectors while making the iso. is that supposed to happen. remember, this cd is relativly unscrached
er, whats ur definition of "relatively"????
 

·
Registered
Joined
·
136 Posts
Im using Pete CDR aspi driver 1.4

but the real problem is, epsx is not running the iso i made

btw i got around 70 ish bad sectors while making the iso. is that supposed to happen. remember, this cd is relativly unscrached
Yep, its Squaresoft's way of "protecting" it! and it kinda works! the only way I managed to make an ISO was use CloneCD and then ISOBuster to convert it!
CDRWin, and ISOBuster alone got "stuck" and gave up!

-EDIT- and yep I know ePSXe can play CCD Images :)
 

·
Super Moderator
Joined
·
6,283 Posts
Try CD-Rwin or isobuster to create your ISO.
 

·
Super Moderator
Joined
·
6,283 Posts
Originally posted by Kerberos
hmm ok mabey a little scratched, but it still looks readable. and playing it on a real psx works fine
You know my Resident Evil disc is "a little scratched" and it works perfectly on my PS but works like hell on ePSXe and I have to make an ISO to make it playable.
 

·
Registered
Joined
·
59 Posts
Discussion Starter #19
Originally posted by Ben

Yep, its Squaresoft's way of "protecting" it! and it kinda works! the only way I managed to make an ISO was use CloneCD and then ISOBuster to convert it!
CDRWin, and ISOBuster alone got "stuck" and gave up!

-EDIT- and yep I know ePSXe can play CCD Images :)
Did this problem only happen on disk one? and got stuck at around 33%? thats what happened to me
 

·
Registered
Joined
·
136 Posts
All 3 for me! but I am using the PAL version, and Squaresoft are reknowned for over-protecting the PAL versions :(
 
1 - 20 of 30 Posts
Top