Next Generation Emulation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Okay here's the thing.. I've been stressing over this small problem for a while now. And yesterday I decided to test it on my other computer, which is inferior to mine but uses a geforce instead of a radeon. And I was surprised to see that it ran PERFECTLY on it.

Which leads me to beleive it's my Graphics card that's the problem.. but I don't know who else to ask about it, so here we go.

The Problem : Strange horizontal blips appear in times of too much animation.. or in some areas ( Like the Mayor's room / Library in the Shinra building ) moving horizontally will cause horrible amounts of them to appear.. but moving vertically is fine :/.

I have tried other plugins, but Pete's OpenGL2 is the only one that acheived perfect results par the Blip thing. I really don't know what to do about it. Here's all the info you need to know.

Pentium 4 3ghz, 512 ram, Radeon 9600 128mb ( I've heard a lot of bad things about Radeon 9600's... )

Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9600 x86/SSE2

Resolution/Color:
- 640x480 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 4
- Hi-Res textures: 2
- TexWin pixel shader: on
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 3
- Framebuffer uploads: 2

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: on [00001002]

I'm not sure if they're relevant.. but there are a few other factors

1) My graphics card has major problems when trying to update the drivers, errors and such.. so I'm using old Drivers. However I did test to see if the problem was there when it was upgraded, and they still were.

2) It doesn't matter how quick I am hitting the Print Scrn key, my screenshots don't capture the horizontal blips.. this still confuses me.

Well that's about all I can tell you, I just hope that someone on this forum can help out.. since I can't afford a new graphics card ( And I'd probably end up buying a card that's put down a lot like the 9600 anyway :/ )
 

·
Premium Member
Joined
·
3,093 Posts
If you are using Anisotropic filtering, disable it. Also, try disabling hi-res textures. Antialiasing doesn't work with opengl2, so disable it too. Taking into acount it's FF7, and that game _hates_ filtering, consider disabling it completely. 4 should work, but better safe than sorry.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
I've tried practically every setting known to man, and the AA and AF are set to " Let the program decide ", I assume this means they are disabled.. since there's no actual thing to disable it.

So that didn't work :/, God.. this is driving me crazy.
 

·
Premium Member
Joined
·
26,303 Posts
Well the settings I use are on my site. Try them just lowering the Internal X resoloution.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
As I said.. I've more or less tried every combination of settings, I did try yours Kane.. and it was perfect par this blip thing. Bah, why must my Radeon be so annoying? This would be so much easier if I were able to screenshot it..
 

·
Premium Member
Joined
·
26,303 Posts
Hmm.. you made sure vsync is on in your drivers?
 

·
Premium Member
Joined
·
3,093 Posts
And truform off?
 

·
Registered
Joined
·
15 Posts
Discussion Starter #8 (Edited)
Kane.. I could kiss you. Changing the " Wait for Vertical Sync " to Always on worked XD, Perfect FF7!! Omg yes.. Thank you soooooooo much.

And yeah, one more thing.. Forgot. Sometimes ( minimizing then Continueing temp fixes it ) There's these little white line things at the top and bottom of the screen, are one of my settings causing that? I can live with it, but it gets in the corner of my eye a lot.. I'll post a screenshot if you havn't a clue what I mean.

Oh lol.. another thing just got onto the world map.. And, when I move it looks like the terrain is wobbling 0_o.. kinda strange.
 

·
Premium Member
Joined
·
26,303 Posts
Could try enabling 'flicker fix border'

>And, when I move it looks like the terrain is wobbling 0_o.. kinda strange.

Does that on the PSX too. It's a limitation of hte hardware.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #10 (Edited)
Oh?.. I havn't played it on the original console in ages however.. I'm pretty sure it didn't wobble THIS much, it looks like I'm running across a jelly (Jello for you americans ) surface, I guess I can't remember. However I will try the flicker fix border.

Edit : I've attached the following picture.. it may be hard to see, but at the near top you can see some white lines. My flicker fix border is on 2 now and they still appear.
 
1 - 10 of 10 Posts
Top