Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 · (Edited)
I'm in the golden saurcer and trying to fight in the battle arena but when select which character I will be fighting with then he runs into the battle arena, the familar little sound plays that lets you know you're being attacked then the screen swirls (which I believe is what its suppost to do) then fades to black and stays that way. None of the keys or anything work and the musics sounds normal. I've looked on several forums and switched between a lot of video plugins and nothing has worked. Other than this everything else in the game has worked fine.

I'm using Pete's OpenGL2 Driver 2.6 for video and ePSXe SPU core 1.5.2. for sound. My specs are Pentium 4 2.66 GHz and 258 MB of Ram. I forget what video card I have.

Edit: Just tried it with 1.5.2. it still won't work but it did say that its not reading the CD right or something.
 

·
Registered
Joined
·
9,504 Posts
did you use the "Ignore small framebuffer moves" special game fix??

please try and find out your video card....
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Yes I've tried that. Upon further fooling around and random testing I think my mds file is just messed up. When I mount it on daemon or alcohol 120% on 1.5.2. ePSXe it says it can't read the CD. I also tried converting the file into iso and I get disc errors during the convertion and when I run it I get an error at the same spot as before.
 

·
Premium Member
Joined
·
26,303 Posts
Does it do it from your original CD?
 
1 - 4 of 4 Posts
Top