Next Generation Emulation banner
1 - 13 of 13 Posts

· Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Well I played the game with no problems of any kind right up until essentially the very end. After I choose my 3 characters and head into the last area to fight Sepiroth, the game menu starts popping up and I can't get it to stay closed. It's the scene when you hop down a handful of stones in a spiral shape in order to get down to a platform that is the center of the planet. If I exit the menu then it pops right back up. I've been playing off an image, but I just tried the game disc and that didn't fix it either. I tried a few different saves and it keeps doing that when I get to the exact same spot.
 

· Registered
Joined
·
654 Posts
Your disk might have bad data. Have you checked for scratches, particularly label-side scratches? Hold the disk up to a bright light and see if you can see light shining through any scratches or pinholes.

You should also try making an image again, but this time set the image-making program to not ignore errors, read the disk more slowly, and retry as many times as possible when it finds an error.

You could also scan the disk with Nero CD-DVD Speed (freeware) to see how many errors you get. Even some new pressed copies of Square/Enix games are of dubious quality - I saw some pretty high recoverable error rates from FF8, for instance.


Dan
 

· Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
Well I ripped the image using Nero and I told it not to ignore errors, and I didn't recieve any errors at any point while making the 3 disc images. And since the problem also happened when I ran the game off the disc instead of the .iso, I don't think that's the problem.

Also, I completed this game a few years back on the actual psx so it shouldn't be any sort of manufarcturing defect. And no, I can't see any light through the disc and there are no major scratches.
 

· Registered
Joined
·
654 Posts
There are reports of problems with images made with Nero. Hushypushy will tell you to never use it.

Use the trial version of Alcohol 120% and see if you get better results. I've made over 60 disk images with Alcohol (some of disks that even a Playstation couldn't read properly) and haven't run into any data errors yet.


Dan
 

· Registered
Joined
·
7 Posts
Discussion Starter · #5 ·
Wait, you know what lol. I tried Nero and had trouble so I actually did use Alcohol 120% (you'll have to excuse my retardedness) to make the images, but like I said the problem also occurs when playing off of the disc itself.
 

· Registered
Joined
·
7 Posts
Discussion Starter · #7 ·
OK I tried different plugins and I also tried version 1.5.2 with no success. I'll try and find a savegame from someone else so I can make sure something didn't get screwed up in my save file.
 

· Registered
Joined
·
654 Posts
Actually, when playing from the disk if there are data errors they can show up as the kind of problem you're having. You might want to try a slower speed with your CD-ROM plugin, or a slower speed making the image.

Other people have I believe finished FF7 using ePSXe, so it doesn't seem likely it's an emulator problem.

Also, if you have the NTSC/US version of this game rather than PAL, post a save file (not save state) that's right before the problem with instructions on how to get to the problem from the save file. I have this game and I'll try to reproduce the problem you're having.

One last thought from left field...a shot in the dark, but I'll ask anyway: are you using a gamepad or just the keyboard? If you're using a gamepad, does it have a profiler? Is the profiler running while you play? If it has a profiler, you might want to exit the profiler program. If you were using the profiler to supply keyboard input to the emulator, you might want to program the emulator's pad directly from the gamepad instead. Finally, you might want to try hitting F5 to switch back to digital mode in case your problem is a badly calibrated analog stick.


Dan
 

· Registered
Joined
·
7 Posts
Discussion Starter · #11 ·
OK I've uploaded my memcard 1 file. There are only 3 saves and I think the proper one is gonna be the one with the highest time played. The save is with all the group gathered at the bottom of the North Cave, and then you just walk a few feet downwards and it will ask you to make a group of three, after you make the group and the next screen loads is right where the problem would start for me.

I'm using the keyboard, I don't have any gamepads or anything.

FYI I just finished the game now using PSXeven and just starting right up at my last save from ePSXe. I didn't have any problems using PSXeven.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top