Next Generation Emulation banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I'm encountering a problem at the beginning of the game and cant progress. After blowing up the reactor Cloud and Barrett go back to the Avalanche hideout. When taking the elevator down to the basement during my game the elevator immediately goes back up and the game cannot progress. Ive tried fresh copies of the ISO to no effect. I don't have access to my original disc and don't have a CDROM installed in my computer anyway. Any idea if this is related to my video settings or corrupted ISO?
 

·
Not a Registered User
Joined
·
1,265 Posts
More like problem with the controls, check if you have some kind of autfire on or if the button is kept pressed.
Try changing your controls settings.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
More like problem with the controls, check if you have some kind of autfire on or if the button is kept pressed.
Try changing your controls settings.
I believe when the elevator goes down there is supposed to be an automatic cut scene but i will check the control settings.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Ok I figured out its related to my Video settings. I switched from widescreen to window mode and I am now able to progress. Man I really wish these emulators werent so anal.
 

·
Not a Registered User
Joined
·
1,265 Posts
I believe when the elevator goes down there is supposed to be an automatic cut scene but i will check the control settings.
It's not automatic, you have to walk towards Barrett for the cut scene to start, I just tested it and if the circle button is pressed or held it will activate the elevator to go up since Cloud doesn't walk away from the pinball machine.
 

·
Registered
Joined
·
1 Posts
Hi are there still active on this?

I have the same problem cant go down it automatically goes up again.I tried video settings and go to window mode but still it does not fix the problem. please help! =(
 
1 - 8 of 8 Posts
Top