Next Generation Emulation banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Whenever i try to play Final Fantasy VII on ePSXe in linux the fps drops to 20 every other second, which, as you can imagine, really does hinder the FF7 experience. i've played with the video and sound settings like mad and couldn't find anything that didn't skip. here's what i've got going on:

Video:
-plugin: Pete's XGL2 2.7
--resolution:1024x768
--InternalX: 0
--InternalY: 0
--Keep PSX aspect: 1
--Fullscreen: 0
--No "ATI Render Texture" extension: 0
--
--ShowFPS: 1
--Use FPS Limit: 1
---Auto Detect
--
--Fullscreen filter: 0
--shader effects: 0
--shader level: 0
--
--Scanlines: 0
--Filtered MDECs: 0
--Use OpenGL: 1
--
--Filtering: 0
--HiRes Tex: 0
--VRam size: 0
--Use Pixel shader for PSX TexWindow: 0
--
--Offscreen drawing: 0
--Framebuffer effects: 0
--Framebuffer upload: 0
--Flicker fix: 0
--
--Game Fixes: 1
---02: Ignore moves(ff7/8): 1

Sound:
-Enable Sound: 1
-Enable CDDA Sound: 1
-Enable XA sound: 1
-Enable XA read: 1
-Enable SPU IRQ Hack: 0
-plugin: P.E.Op.S. ALSA Audio Drive
--volume: 3
--reverb: 2
--interpolation: 2
--
--enable xa playing: 1
--change xa speed, if its too fast: 0
--
--high compatibility mode: 1
--spu irq - wait for cpu action: 0
--spu irq handle irqs in decoded sound buffer areas: 1
--mono sound: 0

any help is always appreciated.

ObsidianX
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top