Next Generation Emulation banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
So everything is working great with FF7 (and I've noticed it on FF Tactics) except that the frames are really jumpy. I've cruised the forums and played with the settings, but can't seem to figure it out. I've run it with the FPS display and it will jump every few seconds making the game annoying. I'm pretty sure it's only a problem with FPS, any help would be appreciated :)
 

·
God of Douchebagness™
Joined
·
9,826 Posts
post your system specs, the version of epsxe you are using, plugin setup, and a screenshot of how you have your video plugin configured atm.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
My Plugin settings with espxe 1.6.0

Plugin: Pete's DX6 D3D Driver 1.1.59
Author: Pete Bernert
GFX card: NVIDIA GeForce 7300 SE/7200 GS

Resolution/Color:
- 640x480 Fullscreen - [32 Bit]

Textures:
- R5G5B5A1
- Filtering: 2
- Garbage collection: on
- VRam size: 0 MBytes

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: 60

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: on
- Advanced blending: hardware

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: off
- Full vram: off
- Game fixes: on [00000001]
My system specs:AMD Athlon 64 X2 Dual 5200+ 2.71 ghz 1 gig ram, video nvidea geforce 7300/SE 7200 GS

Hope that covers everything
 

·
Banned
Joined
·
23,263 Posts
use opengl 1.78 and change the affinity of epsxe.exe to 1 core in task manager.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top