Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
111 Posts
These settings should work. Make sure Framebuffer Textures is set to 3 and Anisotropic Filtering is not enabled in your graphics card control panel.

I think your system is capable of running Pete's OpenGL 2.6 plugin, have you tried that?

These settings work for me (with the OpenGL 2 plugin). I have a Radeon card just like you (9700).

Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9700 PRO x86/MMX/3DNow!/SSE

Resolution/Color:
- 1024x768 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 4
- Hi-Res textures: 0
- TexWin pixel shader: on
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 3
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: off
- Screen filtering: off
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00001002]
 

·
Registered
Joined
·
2,535 Posts
Discussion Starter #3
emusnicker said:
These settings should work. Make sure Framebuffer Textures is set to 3 and Anisotropic Filtering is not enabled in your graphics card control panel.

I think your system is capable of running Pete's OpenGL 2.6 plugin, have you tried that?

These settings work for me (with the OpenGL 2 plugin). I have a Radeon card just like you (9700).
um... if you check the specs on my sig i use a 9550 not the 9700. Anisotropic Filtering is always off, my card doesnt seem to like it when its on and slows down, and it looks like i seem to get that red flicker no mater what i set texture filtering at so it might be something else

oh and, i dont really like using opengl2. it never looked right for me while playing ff7. it works, but everything always looks kindof a blur to me even with screen filtering off ;)
 

·
Registered
Joined
·
2 Posts
I get the same on a Radeon 9800 / Athlon 2500. My guess is that the computer is having to work a little harder to render the 3D battle scenes that are about to pop up.
I have no idea how to solve it, other than perhaps lowering any graphical settings. To be honest, I just bear with it... After all, this is an emulator and not a true PSX...

Russ.
 
1 - 4 of 4 Posts
Top