Next Generation Emulation banner

Status
Not open for further replies.
1 - 20 of 23 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 · (Edited)
Hey, I have a bit of a problem, and whatever I do I can't get past it. I'm in Disc Two and I'm having trouble getting past the part where you are at the City of the Ancients with Bugenhagen. When I enter the stream of water, after using the Key, the game starts to get really slow, and then it freezes with a black screen, making a bleeping sound every minute. I waited for about 5 minutes, expectining I would get by this and continue with the game, but no... I'm stuck.

I'm running it off an ISO image and its the European version, NTSC. The only ideas I have is that either I get another Disc II (Not my own), finish that part, and then continue, or to have someone load up my memory card, finish that part, and send it back. I've played this for thirty hours, trying to get as many secrets, and now I'm screwed.

Any help?

EDIT: I also tried to change between graphics plugins, but its just that one part. I'm thinking its a problem with my image, but I tried reburning it and it still has the same problem (I probably have a bad/damaged CD).

EDIT times 2: Also heres a memory card file.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
did you try using a different emulator (like PSXeven) or a different plugin (like Pete's software)? if none of that works, ill pass that part for you.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
I got the emulator, and I encounter the same problem (but I like the emulator cause I don't have to close it every time to reload a game). I used all the plug-ins (I used all of Pete's plug-ins as well as PeOS or whatever and it still does it).

Also, I didn't know what NTSC or PAL was, I just assumed it was NTSC, but its really PAL.
 

·
Banned
Joined
·
57 Posts
Yeah it's most probably a problem with your cd.
I get it you've played through the game already so you won't care about missing the two cutscenes (opening the stream & cannon at midgard).
it should hopefully work (the third save is the one i saved after the scenes).
 

·
Registered
Joined
·
3 Posts
I really don't mean to be a bother... but...

I have the same problem (after hours of gameplay..) and was wondering if you guys could... play through the cutscenes for me so I can continue :D and maybe tell me what happened? (just 2 words about the 2 scenes :D )
 

·
Registered
Joined
·
54 Posts
Pretty much off-topic, but I still have an old copy of this game that froze up at this exact point, in the exact same way (minus the beeps). Only, back then it was on my actual PlayStation.

Could be a complete coincidence, but you must admit the odds against it are pretty huge!
 

·
Registered
Joined
·
1 Posts
Hey I'm having same problem, could someone pass that part for me ?

It's first save on the memory card (level 71).

Thanks.

Nevermind, using demon tools works well.
 

·
Registered
Joined
·
2 Posts
I have the same problem. I tried to change the plugins, but didn't got it to work. I use a european version of FF7 that I burnt from an ISO that I downloaded from the web. Anybody could pass this part for me? I don't have a memory card file, only a saved state file. When I try to save at this point, I get the same problem as when I enter in the stream of water after use the key. Here is the saved state file:

geocities.com/munkydiy/sstates.zip
 

·
Registered
Joined
·
332 Posts
if you can't save, then it's most defiently a SCREWED UP save state. do not (ab)use save states anymore and start from your last mem.card save.
I doubt anyone can help you because if the savestate's screwed, it's screwed, and savestates cannot be used on different copies of the game either (and im sure there are tons of versions and differently made rips of the game)
 

·
Registered
Joined
·
2 Posts
I don't know if it's a bad save state, because I can enter in battles, shops and do lots of things, minus save the game and pass the water part after use the key. I think it's a bad copy of the game. I will try to go with my last memory card save, but it will be cool if anybody could try to do it for me.
 

·
Registered
Joined
·
332 Posts
It happened to lot's of people that they couldn't go on or save because of save state abuse. Once, I had a game fake a save, but not actually save anything. Problems with save states are random, I'd suggest to avoid using them in the future.

edit : and even if it is a cd problem, we can't do much with savestates, we need a memory card save.
 

·
Registered
Joined
·
2 Posts
I have the same problem

I'm almost certain this must be the same rom as it freezes at the same point. I've tried different plugins forr bios and video but nothing as of yet. I also tried Bleem emulator however that didnt work :( . If any kind person could just play the cut scene and run out and save in the little house outside I'd owe them big :thumb:

edit: playing on epsxe with pete's openGL 2.6 for entire game,
 

·
Registered
Joined
·
13 Posts
vladx :

cancel that! I downloaded SaPu's CDROM plugin and that scene works now. You can play my save game now if you want



i tried,nothing changed.it is not working...:(
this is my save file..maybe someone will finish my part..it would be nice...
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,979 Posts
sorry Bhaal, your save is a euro PAL save...i cant load it.
 
1 - 20 of 23 Posts
Status
Not open for further replies.
Top