Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Hey i need some help here are my settings
Plugin: Pete's OpenGL Driver 1.1.77
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 7300 LE/PCI/SSE2
OGL version: 2.1.2

Resolution/Color:
- 1440x900 Fullscreen - NO desktop changing
- Keep psx aspect ratio: off

Textures:
- R8G8A8A8
- Filtering: 4
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: on
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Game fixes: on [00000001]

Ok, i get lines on my screen that seperate prerendered textures and no sound during the battle screen.
I have Nvidia 7300LE graphics car( Pretty decent) and 2 2.7 GHZ cores.


Oh and i dont gat that animation when you go into random battles
 

·
God of Douchebagness™
Joined
·
9,826 Posts
the swirl requires the FF7 game fix enabled as well as off-screen drawing set to 4 (extended) and FBA set to 3 (GFX buffer reads and moves).

can you post a screenshot of this other glitch you are seeing? you also said you are not getting sound in the battle screen, is that in the entire battle or just a specific part of them?

if you could post some more info on your cpu (the brand in particular) that could be useful if needed later on.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
i have an intel cpu, and im not getting sound on the world map as of now.
Btw the lines dissapeared with your your settings
 

·
God of Douchebagness™
Joined
·
9,826 Posts
what spu plugin are you using and can you post a shot of how you have it set up?
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
i have PEOps DSOUND Adio driver 1.9
Enabled sound and XA sound.
MOde: use SPU sync
Reverb: PSX reverb
Interplation: Cubic
SPU IRQ- wait for CPU action: On
 

·
God of Douchebagness™
Joined
·
9,826 Posts
try using the spu core if you are playing the game on 1.7.0 or eternal if you are using 1.5.2/1.6.0.
 

·
Banned
Joined
·
23,263 Posts
the swirl requires the FF7 game fix enabled as well as off-screen drawing set to 4 (extended) and FBA set to 3 (GFX buffer reads and moves).

can you post a screenshot of this other glitch you are seeing? you also said you are not getting sound in the battle screen, is that in the entire battle or just a specific part of them?

if you could post some more info on your cpu (the brand in particular) that could be useful if needed later on.
4 isn't required for offscreen drawing, its required for framebuffer access (FVP)
 
1 - 7 of 7 Posts
Top