Next Generation Emulation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hey all. I've got the classic battle swirl problem in FF7. I tried running Pete's OpenGL, but it just doesn't run well for some reason. The screen goes wierd when on full screen.

Graphics Card: Mobile Intel(R) 915GM/GMS,910GML Express Chipset Family

I'm currently using Pete's DX6 DXD Driver 1.75.

What should I do/get to fix this problem?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Okay, now I'm using P.E.Op.S. Soft Driver, and it has fixed the problem. However, the game doesn't look as nice, and it's pretty blurry. Is there another one I can use that will look better?
 

·
ヒット激しく速く
Joined
·
19,429 Posts
Use in either opengl or pete's D3D plugin (recomend using Pete's D3D 1.77 or Pete's opengl 1.77 plugin which you can fin them here for download: NGEmu - ePSXe plugins ) with framebuffer texture set to 0 and framebuffer access set to 4 then check the box for special game fixes and right beside is a buton "..." click it and check the first option. OGL2 i think its to powerfull for an onboard intel graphics hope this helps
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
Pete's D3D 1.77 isn't working at all for the battle swirl, and I used those settings. Suggestions?

Worse comes to worse I'll just use P.E.Op.S. Soft Driver and deal with the blurry/pixellated textures
 

·
Registered
Joined
·
10 Posts
Did you ever try Pete's OGL2 plugin? It's a little bit more resource intensive but I've found that using it fixes problems like the battle swirl and it still looks nice.

BTW the software plugin may look blurry but that's actually how the game looks on the real console. :p It hasn't aged well...
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
Yeah I can't use Pete's OpenGL2. Doesn't run.

Oh well. I'd rather have the battle swirl working than nice textures. I dunno why though.
 

·
Banned
Joined
·
23,263 Posts
Petes OGL 1.77 works fine with battle swirl, as long as the settings are correct.

set the compatibility to 3-max-max
 
1 - 10 of 10 Posts
Top