Next Generation Emulation banner

Status
Not open for further replies.
1 - 20 of 47 Posts

·
Registered
Joined
·
1,558 Posts
Discussion Starter #1
i know this topic has been stressed a lot but i just cant get the battle swirl to appear properly with opengl. i am using epsxe 1.5.2
windows 98se
nvidia graphics card
600mhz processor speed
direct x 9.0
128mb ram
 

·
Registered
Joined
·
1,558 Posts
Discussion Starter #3
yeh i am using petes soft gpu at the moment with everything but the graphics are a bit distorted, the new fix with this plugin doesnt seem to work for me. but why is it that the swirl does not appear with opengl even with the fix activated and offscreen drawing on 3??
 

·
Registered
Joined
·
332 Posts
you apperantly need to set offscreen drawing to 4 and the framebuffer options to 2-3. or use opengl2, but your computer not capable of that at all. not that it looks very capable for a 4-2-3 setup, but you can try.
 

·
Registered
Joined
·
1,558 Posts
Discussion Starter #5
hmm these settings cause a crash for me at the sony computer entertainment europe presents screen. it normally does take long for this screen to pass anyway
 

·
From Love and Limerence
Joined
·
6,574 Posts
Depending on the video card, you may be able to pull of OpenGL 1.7.6. With a processor this slow, set the framebuffer access to 0. Try these and see what turns up. It should give you the battle swirls, but again, it may go slow unless you have a decent video card. Do you know which nVidia card you have?

Resolution/Color:
- 640x480 Fullscreen - NO desktop changing [32 Bit]
- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 4
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00000200] (odd/even)
 

·
Registered
Joined
·
1,558 Posts
Discussion Starter #7
thanx for the settings lord zedeck, there are the best combo so far but i just dont think opengl will work anymore with my comp. somehow it ran perfectly before i formatted my comp/ i think ill use soft gpu from now. thanx
 

·
From Love and Limerence
Joined
·
6,574 Posts
Just out of curiousity, do any of the Direct3D plugins give this problem, or is just with OpenGL?
 

·
Registered
Joined
·
1,558 Posts
Discussion Starter #9
the d3d plugins crash if i enable color dithering and small speed up with mdecs. in game tho, they are more faster than opengl but the grwaphics are lower quality and there appears to be some green lines on the edge of the graphics.
 

·
From Love and Limerence
Joined
·
6,574 Posts
Well, I would say it's your video card, but you said it used to run flawlessly before. I honestly wouldn't know what to make of it then.
 

·
Registered
Joined
·
15 Posts
perhaps its your graphics card drivers.

You said you formatted so unless you updated your graphics drivers the windows default graphics might be giving you problems.
 

·
Registered
Joined
·
1,558 Posts
Discussion Starter #12
ive updated my graphics card drivers and soundcard drivers but its still not working smoothly. i tried petes d3d and dx6 d3d plugin and they dont bring the choppy sounds as open gl does.
i tried the windows98 troubleshooter to find out why i have choppy sounds and it said make sure direct x is installe dproperly and it is.
 

·
Registered
Joined
·
1,558 Posts
Discussion Starter #14
these are my opengl settings

Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: RIVA TNT2/AGP/SSE

Resolution/Color:
- 640x480 Fullscreen - NO desktop changing [16 Bit]
- Keep psx aspect ratio: off

Textures:
- Default
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: off

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- 15 bit FB: off
- Dithering: on
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00001000]

also do windows codecs have any effect on the choppy sounds that i am getting in ff7
 

·
From Love and Limerence
Joined
·
6,574 Posts
For sounds, use the Eternal Sound plugin. Set the buffer to 32 using SPUAsync (smooth) mode.

That video card would probably be better off emulating Direct3D. Maybe try turning Offscreen drawing from 3 to 2, but those settings give me battle swirls in Final Fantasy IX. I guess it's different in that version though.
 

·
Premium Member
Joined
·
21,977 Posts
turn off Odd/Even Bit Hack. i really dont get why everyone wants to use that.

also do windows codecs have any effect on the choppy sounds that i am getting in ff7
like Xvid and Divx and such? no, they have nothing to do with it (since PSX emulation doesnt use any of those codecs....)
 

·
Premium Member
Joined
·
21,977 Posts
yeah the only game ive seen it used for is Chrono Cross. why the crap do people insist on using it..?
 

·
Registered
Joined
·
332 Posts
hushypushy:why the crap do people insist on using it..?

because it pretty much tells you in the description that you need it if you're using epsxe 1.5.2...
 

·
Registered
Joined
·
1,558 Posts
Discussion Starter #20
ok i am using eternal spu plugin 1.41
enabled sound, cdda sound, xa sound and spu irq hack.
usind directsound with buffersize 32, spuasync (smooth), cache VAG decode
i also have ticked 'update before accessign register for square games.

The choppy sound now appears only when aeris cast healing wind and the screen
zooms out to show everyone being healed by the spell.

my cd plugin is cdrsapu
cdrom drive name: MITSUMI CD-ROM FX4824TIB
interface type: aspi
read mode : autodetect
cahcing level: 3
cache size: 32
track iso 9660 file system enabled
 
1 - 20 of 47 Posts
Status
Not open for further replies.
Top