Next Generation Emulation banner

1 - 13 of 13 Posts

·
Registered
Joined
·
2,535 Posts
Discussion Starter #1
Well this is odd, after a reinstall epsxe has been acting up again. iv been Cycling through Opengl / Opengl2 To see if i can get the Battle swirl To appear but it doesnt with Either Plugin, On the Opengl I have That special Game fix checked for ff7 battle curisor / swirl. still i get nothing, usualy when i enter a battle the screen blacks out then it goes into the battle.

Other then the game Seeming to run a tad faster than it should be this seems to be the only problem. another ATi Graphics card issue?
 

·
Is this thing on?
Joined
·
2,121 Posts
Nope...got to do with the compatiblity settings. Post your plugin configs.
For the faster fps, use FPS Limit and set it to 60fps.

EDIT: Use these -

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 2
- Framebuffer access: 3
- Alpha multipass: on
- Mask bit: off
- Advanced blending: on
 

·
Is this thing on?
Joined
·
2,121 Posts
That's is pretty odd...Try increasing framebuffer access or off-screen-drawing.

EDIT:

Compatibility:
- Offscreen drawing: 4
- Framebuffer texture: 0
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Try using ePSXe 1.5.2
The green lines are caused by ATi, forcing anistropic filtering. Disable it in the Cataylst Control Panel using Custom Settings.
 

·
Registered
Joined
·
2,535 Posts
Discussion Starter #5
fireblaster_lyz said:
Try using ePSXe 1.5.2
The green lines are caused by ATi, forcing anistropic filtering. Disable it in the Cataylst Control Panel using Custom Settings.
nope, and it successfuly slowed down the battle swirl / system too
 

·
Premium Member
Joined
·
21,977 Posts
oO well delete it, delete the registry entries, and redownload only what you need from epsxe.com and ngemu.com/psx (trustworthy). then configure it like i said. those settings have helped a lot of people, im pretty sure they'll work for you.
 

·
Registered
Joined
·
152 Posts
prob coz your card doesn't support very high x res. set that to 1, using those same settings from the thread that hushypushy gave you.

fireblaster_lyz's second batch of settings work well. Combined with full screen smoothing, it looks nice, and there are absolutely no glitches, except a v small one in battle swirls (the borders mess up a bit), but it's hardly anything.

the main thing is that framebuffer effects and upload are both full. turn of high-res textures and all the crap to remove the green lines, then it will appear a bit blocky, so turn on smoothing. opengl2 can control how strong it smoothes the screen too.
 

·
Registered
Joined
·
2,535 Posts
Discussion Starter #10 (Edited)
hushypushy said:
oO well delete it, delete the registry entries, and redownload only what you need from epsxe.com and ngemu.com/psx (trustworthy). then configure it like i said. those settings have helped a lot of people, im pretty sure they'll work for you.
Where are the Registries?

EDIT (late)

Okay I figgured out what the hell was causing the crash, All i did was change X Resolution to one instead of two, i think the High Emulation fecked with my card somehow. But im still geting the green line annoyance
 

·
Premium Member
Joined
·
21,977 Posts
yeah, after i posted i came back to add the part about the very high X, but then dutch masta covered it so i figured you'd get it. you didnt see this part? :p

if your computer doesnt support those Very High X (and IIRC it only does for Geforce 4 or FX with 5x.xx forceware) then put that on just High X.
ill change it to make it more clear.
 

·
Registered
Joined
·
2,535 Posts
Discussion Starter #12
I Actualy Didnt :D I missed that post, i went from yours. But to get rid of that gay ass green line i had to turn texture filtering COMPLEATLY down :( it looks kindof odd but hell atleast its gone now.
 

·
Premium Member
Joined
·
21,977 Posts
make sure you don't have AF enabled. texture filtering at 4 and optionally hi-res textures at 2 produces no green lines for me.
 
1 - 13 of 13 Posts
Top