Next Generation Emulation banner
1 - 9 of 9 Posts

· Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
The movies in Chrono Trigger or FF6 are terribly slow. How is it possible to fix this issue? The Delta config seems to be ultimately lame on my system...

Also, music in the starting scene of FF5 is corrupted and slow.

WINXP/Radeon X800 128 MB/2GB RAM... ePSXe 1.6.0.

Plugin: P.E.Op.S. Soft Driver 1.1.17
Author: Pete Bernert and the P.E.Op.S. team

Resolution/Color:
- 640x480 Fullscreen - [32 Bit]
Stretch mode: 0
Dither mode: 0

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Misc:
- Scanlines: disabled
- Game fixes: on [00000001]

Sound - default-set Eternal SPU 1.41, ADPCM, CDDA, XA sound enabled, SPU IRQ hack disabled.
 

· <font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
6,122 Posts
corrupted and slow... are you running this from CD? perhaps u have a bad cdrom reader, try running it from an ISO instead
 

· Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
You see, other games' sound and FMVs play OK, like FF7, 8, 9... The problems are with the older parts. Plus, my CD-ROM (DVD-ROM, actually) reader is a hi-end.

Also, copying FF5 to an ISO doesn't seem to work with ePSXe tools. There is no main *.bin. Only if to go for the standard tools... I'll try.
 

· <font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
6,122 Posts
hey, thats why we all are here for, enjoy :p

BTW, when i said "bad cdrom reader", i meant not good for psx, my bad
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top