Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
hello, I'm currently trying to play FFVII on epsxe, but whenever I get into a battle I cannot see the battle menu, it's just a black rectangle on the screen. I've tied several plugins and epsxe 1.52 and 1.60, but it always stays the same. Here are my specs:

Plugin: Pete's D3D Driver 1.1.75
Author: Pete Bernert
GFX card: MOBILITY RADEON 9200

Resolution/Color:
- 1280x800 Fullscreen - [32 Bit]

Textures:
- R5G5B5A1
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer texture: 0
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: off
- Advanced blending: none

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: off
- Full vram: off
- Game fixes: on [00000001]

My computer is a pentium 1,3 GHz laptop, 256 MB ram, windows xp service pack 2. The videocard has 32 MB memory. The game works perfectly fine except for this problem. I hope someone can help me out, thanks in advance!
 

·
Registered
Joined
·
8 Posts
I would try messing with the textures first:
- R5G5B5A1(just change it between formats, this is a last resort)
- Filtering: 1
- Hi-Res textures: 1

then, Compatibility.
Compatibility:
- Offscreen drawing: 1
- Framebuffer texture: 1
- Framebuffer access: 1
- Alpha multipass: on
- Mask bit: on
- Advanced blending: (TRY SOMETHING!)
 

·
Premium Member
Joined
·
21,977 Posts
- Offscreen drawing: 4
- Framebuffer texture: 0
- Framebuffer access: 4

see how that goes, it might not work with your CPU, so try 4/2/0.

as for filtering, try that at 0 or 4, and turn hi-res textures off. put the color settings at the "best" one (it says on there).

do you have a widescreen laptop? you might want to try a way lower res, just because your videocard is probably too slow for such a resolution.
 

·
Is this thing on?
Joined
·
2,121 Posts
Messing the settings would not be a good idea as the problem would even worsen. Don't worry if you are unsure, try Kane's webby and you can see the perfect settings for the FF series.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #5
thanks for you help everyone, I solved the problem now by turning on the game fix for FF IX that comes with Pete's DX6 D3D driver. At least I think that's what did it, after doing this I changed some other settings and it still worked afterwards :)
 
1 - 5 of 5 Posts
Top