Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
143 Posts
Discussion Starter #1
hrmm...i seem to have problems with the save state function for FF IX. I'm on disc 2 now and whenever i save state, close epsxe, reopen, and try to load that save state, there are NO options!

I know this sound confusing ... see if this helps:
steps i take:
1. run epsxe (FF IX)
2. save state (slot 1) - success
3. load state (slot 1) - success
4. close epsxe
5. open epsxe
6. run FF IX
7. try to load state
8. all slots are greyed out (can't select)
9. PISSSSSSED!!!! :shout:

any one got solution?
 

·
Registered
Joined
·
1,083 Posts
don't use thier save states, the are still buggy in lots of games, I don't use them cuz they mess up regular saving. Should just you thier save slts, hopefully in the next version of ePSXe save states are done better.
 

·
Registered
Joined
·
1,208 Posts
I don't get it. My Savestates are working fine on *ALL* games I own including FF9. Why they aren't working on other peoples PC's. Don't tell me it's the PC-Specs. It must be something different.
 

·
Registered
Joined
·
143 Posts
Discussion Starter #4
Originally posted by Nebuchadnezzar
I don't get it. My Savestates are working fine on *ALL* games I own including FF9. Why they aren't working on other peoples PC's. Don't tell me it's the PC-Specs. It must be something different.
hrmm...that doesn't help much :p
i'll wait for the update of epsxe...if its comming out anytime soon...(i hope)...stupid save states...arg :mad:
 
1 - 6 of 6 Posts
Top