Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
hi evryone,

im having trouble with my ff9, its really really slow
i've used all the plugins i know of, some stuff up and others are just slow :mad:
and my battle menus dont show up when fighting
is fpse to use better than epsxe?

my comp is
celeron 400mhz
192mb ram
savage 4 3d card
10 gig hd

dont tell me to upgrade my comp because i dont have enough money at the moment :p

anyone with advice please help
:eyespin: thx
 

·
Registered
Joined
·
1,238 Posts
argh, I think ur computer isn t fast enough..
use the pete s software plugin(no 3d acceleration)

or try these settings w/ pete d3d plugin (dx7)
and if it fast enough, just increase resolution or change the textures quality...

Bye
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
ive tried those settings, also..
when i use my petes soft plugin, it loads and then when i press a button, it quits...
anything to fix that?
 

·
Registered
Joined
·
1,238 Posts
Originally posted by FrogDuck
ive tried those settings, also..
when i use my petes soft plugin, it loads and then when i press a button, it quits...
anything to fix that?

Maybe u have configured ur game keys on a special hotkey of ur keyboard or even pushed a key combination...I ve a friend who has a PAUSE button on his keyboard..
pretty annoying when playing KOF99 evo heh.

Try to configure ur keys on the arrows and the numpad.
(then U shouldn t have probs...if u have........)

bye
 

·
Registered
Joined
·
2 Posts
I do agree that vgs run more smoothly for ff9. But the graphics is just so ugly under low resolution. Higher resolution will fix this but smaller viewable size....is there any way to fix this?
 
1 - 7 of 7 Posts
Top