Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Sorry about my bad english.

I have a big problem. I have an original FFIX European italian version.
I haved tried to run it on epsx 1.60 and it run perfectly, but it does the famous "freeze" at Dali. Then i have downloaded epsx 1.50 and , with the same configuration, it dosnt run!!!

Please, help me, i want to end it on my cpu!!
 

·
Registered
Joined
·
332 Posts
hmm... first of all, try epsxe 1.5.2, not 1.5.0
how did you patch your PAL game to work? The PAL version of FF9 needs to be patched to work. You probably either enabled subchannel reading in your cd plugin (make sure it's still on), or used a ppf patch (make sure it's still patched, or in use, I don't know much about ppf patches, sorry).
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Ok now ill try the 1.5.2

(Ps it's subchanneled)
I will edit after i tried.

AFTETRIED:

It was only a version problem, with the same settings, and the same cdrom, it works perfectly on ePSx 1.5.2

ty.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top