Next Generation Emulation banner
1 - 14 of 14 Posts

· Registered
Joined
·
60 Posts
Discussion Starter · #1 ·
i've played through disc 1 and most of disk 2 quite smoothly. today, towards the end of disc 2 (really close to the end) the game started acting a bit more sluggish in more graphically intense moments (such as spells in battles). is this normal? i'm using epsxe 1.6 and the game ran perfectly to this point
 

· Banned
Joined
·
35,081 Posts
Help us to help you. Tell us EVERYTHING when posting a problem, eg plugins, system specs, etc, no matter how inconsequential you think it is. It saves us having to ask and allows you to get you answer more quickly.
ahem.
 

· Registered
Joined
·
1 Posts
Iam using ePSXe 1.5.2 and I am in Dali on Disc 1 with an ISO and when I get on the cargo ship outside the town it freezes a few seconds after the cinema starts. THis happened to me once before at the very beginning of the game when I tried to do the stage performance. I just started a new game but I hope it does not come to that.
 

· Registered
Joined
·
60 Posts
Discussion Starter · #5 ·
u have to play that part with epsxe 1.7 for it not to freeze. worked for me.
i jsut figured out that the overall slowdown i'm experiencing is sound related and it's not exclusive to ffix. other games, such as jet moto 3 have also been having some moments of sound slowdown
 

· Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
Iam using ePSXe 1.5.2 and I am in Dali on Disc 1 with an ISO and when I get on the cargo ship outside the town it freezes a few seconds after the cinema starts. THis happened to me once before at the very beginning of the game when I tried to do the stage performance. I just started a new game but I hope it does not come to that.
This is your first post, so I'll let you off easily. But you need to keep two things in mind at this forum (and any forum, really):

1. Don't hijack other people's threads. The only similarity between your problem and the OP's problem is that you're playing FF9. In this case, make your own thread. It's free, and you'll get more useful help if you have your own space to discuss your problem.

2. If you're going to post in an existing thread, read ALL the replies. The post above yours says that you need to change emulators if you're having issues. So try 1.7.0 and see what happens. If that doesn't work...make your own thread.


@Costa-Campos: you still need to provide us with useful information. It's like going to the doctor and saying "my arm hurts". We asked for more info and you said "my wrist hurts". You gotta help us if you want us to help you...what are your computer specs? Are you playing off CD or ISO? Did you notice anything else when it started slowing down or was it completely spontaneous?
 

· Banned
Joined
·
35,081 Posts
u have to play that part with epsxe 1.7 for it not to freeze. worked for me.
i jsut figured out that the overall slowdown i'm experiencing is sound related and it's not exclusive to ffix. other games, such as jet moto 3 have also been having some moments of sound slowdown

actually, 1.52 works too, if its freezing in that spot on 1.5.2 then its a definite bad rip.
 

· Registered
Joined
·
60 Posts
Discussion Starter · #8 ·
oh sorry guys, here goes more detailed info.
i'm playing on epsxe 1.6 cuz 1.7 gave me some cd switching problems. my pc specs are:

Intel Quad CPU Q6600 @2.40 Ghz
3,25 GB Ram
ati radeon 4800 series
Asus PQ5 Motherboard with integrated Realtek Sound

Plugins are: Sapu CDR, Pete's Open GL2 with Natural Vision Shader, Eternal Spu for sound. all latest releases.

the slowdown started spontaneously. i don't remember switching plugins or anything and i've been playing off cd image files, not game cds. in ff 9, the parts where i experience the worse slowdown is, oddly enough, in the in-game menus (save, items, abilities, etc). it also slows down a bit when i'm casting spells in battles, like blizzara and fira. i can't really tell if the problem is sound or graphics related
 

· Banned
Joined
·
35,081 Posts
what are your plugin versions?

copy the gpu plugin settings to clipboard and post them.

Note: Shaders DO require more gfx power.

use 1.52 if you can't use 1.7.
 

· Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
Turn off the shaders and/or lower the resolution.

Do you have AA/AF (anti-aliasing, anisotropic filtering) turned on? They should be turned OFF.
 

· Banned
Joined
·
35,081 Posts
Again.

PC Games = \ = Emulation.
 

· Better be better than yesterday
Joined
·
5,544 Posts
Intel Quad CPU Q6600 @2.40 Ghz
3,25 GB Ram
ati radeon 4800 series
Asus PQ5 Motherboard with integrated Realtek Sound
I don't know if it still exact but from the troubleshooting FAQ:

The game is running way too slow.
I have an ATi/AMD graphics card.
Recent drivers do not report the amount of VRAM correctly which causes Pete's plugins to have an overall slowdown. To fix this, simply set the memory amount manually within the settings dialogue.
You can try this.
 

· Registered
Joined
·
8 Posts
Again.

PC Games = \ = Emulation.
Come on, he's got quite fast machine!:rolleyes:
I can play FFIX with shaders+hi-res+fb effects, and my gfx is only Radeon 2600.

Still, I was dealing with slowdowns to, help came with 3 things: (to notice - it was going down to around 15 fps even on fast settings!)
-new drivers (possibly better OpenGL support)
-new ePSXe (1.60->1.70)
-
RedLion said:
Quote:
The game is running way too slow.
I have an ATi/AMD graphics card.
Recent drivers do not report the amount of VRAM correctly which causes Pete's plugins to have an overall slowdown. To fix this, simply set the memory amount manually within the settings dialogue.

You can try this.
Maybe this had worked;)
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top