Next Generation Emulation banner

1 - 13 of 13 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
How come in FF9 the beginning of the battle os fast then as it
gets to the characters it becomes soooo slow :(

My specs:

Amd K6- 500 ( yeah I upgraded, pretty pathetic to have to upgrade to a 500 Mhz )

64 MB RAM

Video Card: Sis 530 8 MB

Gpu Plugin:

Plugin: Pete's D3D Driver 1.1.51
Author: Pete Bernert

Resolution/Color:
- 640x480 Fullscreen - [16 Bit]

Textures:
- R4G4B4A4
- Filtering: 4
- Caching: 2 - 47 textures usable

Framerate:
- FPS limit: off
- Frame skipping: on
- FPS limit: 200

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 1
- Alpha multipass: on
- Mask bit: off
- Advanced blending: none

Misc:
- Scanlines: off
- Unfiltered FB: on
- Dithering: on
- Full vram: off
- Game fixes: on [00000080]

Spu Plugin: Nulls
 

·
Premium Member
Joined
·
8,586 Posts
I think you upgraded too soon.. Should've saved longer for a better cpu and video card.. That is what is slowing you down buddy.. I had an amd k6-2 533 too, but I had a voodoo 3 3000 pci.. Ran the battle scenes pretty fast but when you walk around towns and cities, its slows down too much.. Had to use Frameskipping for those parts.. Try Frameskipping..

The best thing for your system would be using some of the software pluggins and making an iso of the game and running it with the "run iso" option in epsxe..
 

·
Registered
Joined
·
680 Posts
SiS VGA with shared memory are the lamest VGA card on the planet. I think your problem is on your vga card.

Avoid any on-board vga card. Get a Real VGA Card, any PCI/AGP would be fine.
 

·
Registered
Joined
·
5,776 Posts
The RAM could also be the problem! May I suggest that u buy some more now cause it's cheap right now, well, at least in Portugal.. :p
 

·
Registered
Joined
·
569 Posts
Seth

It seems that you and I have the same Motherboard, CPU, and chipset. The video uses shared memory of 8 megs. I think I might have the same problem as you do. Try using Pete's Software GPU. Does it work?

Yeah Memory is very cheap. You can buy 64 megs for $10. If you do have the same motherboard, you should be able to fit another 128 Megs of memory using 2 more 64 megs. Just shell out $20. It's easy.

Also, Pete came out with much newer plugins. Download them from http://www.psxemu.com .
 

·
Registered
Joined
·
569 Posts
Let's see... It's made by PC 100 System Motherboards. Don't be discouraged tho. That's just the distributer. Your problem is most clearly a Video one. Pete's 1.52 drivers may work. I haven't tried yet because my first PSX game is in the mail. I'm sure the same problem will apply to me, except it will be faster because I am using Pete's Software driver with 128 megs of ram (I bought 64 from the store).
 

·
Registered
Joined
·
24 Posts
Discussion Starter #11
Yeah it's shared memory.

A question tho:

How come the beginning of battle is so fast but when it gets
to the characters and menu's it becomes slow?
 

·
Registered
Joined
·
24 Posts
Discussion Starter #12
I used Pete's software but I like playing the game it atleast
640X480 res with Filtering on.

So yes software is pretty fast and smooth.
 
1 - 13 of 13 Posts
Top