Next Generation Emulation banner

FF 9 problem (just like everyone here lol)

1016 Views 6 Replies 4 Participants Last post by  Betamax
i put the game in my dvd drive and it loads normally but then when it shows the little intro where you can press a button to pass it it wont do anything. it just sits there playing through the intro.

any help appreciated
(sorry if i am breaking any rules by posting again)
1 - 2 of 7 Posts
Have you specified your input settings? Assuming you have a gamepad/stick, be sure that you at least have the Dpad and the X (bottom-most) button enabled.

From the main ePSXe window, go to Config->Game Pad->Game Pad 1 to check your setup. Something like the following should suit you well:

PS> If you've already tried something like this, go to the Options menu and check to see if the SIO IRQ menu option has a check next to it. If so, select it again to remove the check.
>yes the controller is properly configured and i have also tried my
>keyboard neither one works
If our earlier suggestions didn't work, try checking both your region settings and your MDEC options.

Config->MDEC : Make sure both options are checked.
Options->Country-> (you can use either Autodetect or NTSC), also make sure that your video plugin is set to NTSC as well.

Of course, I'm assuming you have the American version, since you live in Texas. If you'd bought it in the UK, change them to PAL.

By the way, making a new post to get an answer to a previously posted question isn't at all a good idea, as it upsets the mods (and rightly so). Please try not to do that in the future.
1 - 2 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.