Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Code:
 * Running ePSXe emulator version 1.6.0.
 * Memory handlers init.
 * ePSXe: PSX BIOS loaded [/home/kyle/psx//bios/SCPH7502.BIN].
 * Init gpu[0][libgpuPeteXGL2.so.2.0.6]
Error: couldn't get fbconfig
Segmentation fault
That is what I get under Mandrake 10.0 with a Radeon 7200. Every game I have tried so far on this setup has worked. Tell me if you need more info.

Thanks!
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #2 ·
I do not know how you feel about bumping. Yet, I feel I have waited awhile. Does anyone know the answer?

Sorry, I just would love to use this program.
 

·
Is this thing on?
Joined
·
2,121 Posts
RallyMonkey said:
I do not know how you feel about bumping. Yet, I feel I have waited awhile. Does anyone know the answer?
Sorry, I don't use Mandrake..but my solution is to obtain another video plugin...
I apologize if it doesn't work...
 

·
Registered
Joined
·
170 Posts
RallyMonkey said:
Code:
 * Running ePSXe emulator version 1.6.0.
 * Memory handlers init.
 * ePSXe: PSX BIOS loaded [/home/kyle/psx//bios/SCPH7502.BIN].
 * Init gpu[0][libgpuPeteXGL2.so.2.0.6]
Error: couldn't get fbconfig
Segmentation fault
That is what I get under Mandrake 10.0 with a Radeon 7200. Every game I have tried so far on this setup has worked. Tell me if you need more info.

Thanks!
If it can't find fbconfig, it means that your ati drivers aren't properly installed or even installed at all.
Do you have them installed? You should check that out.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Why would other 3D games work then? All of the games that came with my system, and Castle Wolfenstein: Enemy Territory work with full 3D support. What other plug-in's work with Linux besides Pete's?
 
1 - 5 of 5 Posts
Top