Next Generation Emulation banner

F5 issue

940 Views 3 Replies 3 Participants Last post by  vavix
So I wanted to play ye olde FF7 with my analogs instead of the d-pad in 1.7. But when I press F5 the controller would just stop working. Nothing works except if I press F5 again. I tried the middle button too that makes the shiny light appear and still no results.I'm using a cheap controller Nexxtech illumfx but it worked fine before this. Drivers are up to date.
Here's my configuration:

EDIT: I tried the search button too and the few threads that had a similar problem didn't help.
See less See more
1 - 4 of 4 Posts
...that's supposed to happen. FF7 does not support analog sticks and any pad will stop working when the analog button is turned on.
if you prefer movement with the sticks opposed to the dpad then you can map the dpad buttons to the analog sticks. its not true analog movement but its not that big of a deal either since FF7, as said above, does not support analog anyway.
Ah sorry didn't know that. Just remapping the buttons to my analog sticks will do as well. Thanks for fast replies.
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.