Next Generation Emulation banner

1 - 20 of 34 Posts

·
Registered
Joined
·
3,258 Posts
Discussion Starter #1 (Edited)
evil 3Dmark - File Closed!!!!!

hey dude
i jes installed and ran 3d marks 2000 (still w/ my riva) and heres what i get (see the pic plz)
now, i should get more than the lousy 662 3d Marks i have right? I mean, i have a 466 mhz celeron, 256 MB ram and a 32 MB graphic card. The memory is not screwed afterall? then whats happening?!?!?
 

·
Registered
Joined
·
9,506 Posts
Time to reopen this X-File. Ok 3d mark reports that it still has 32 Mb. I'd be more inclined to believe it as it is a dedicated graphics diagnostic. So where is this 4 mb coming from? I'm going to look at this VESA bios thing. It must have something to do with that.
 

·
Registered
Joined
·
20 Posts
I downloaded 32mark 2k last weekend and i ran it on my geforce 2mx overclocked to 200/350 (it's a ddr model the default memory is at 285!!:D )I ran the default benchmark ie 1024*768 16bit colour and managed 4400 odd, the 12.60 drivers worked way better than 7.58 for me, also make sure you have nothing running in the backround , that fsaa and all other crap is off and maybe run memturbo or something just before you run the programme it should increase your scores a bit. I'll post the comparison link to mine later to day. ;)
 

·
I'm?
Joined
·
1,866 Posts
He he he

make it a little bit higher let me say 851 thats my score in 3dmark 2k1
 

·
Registered
Joined
·
20 Posts
whatcha mean higher?? whad did you get in 3dmark 2k i think my score is pretty good for a 2mx i haven't come across many higher 'specially not on a p3:D
 

·
Registered
Joined
·
3,258 Posts
Discussion Starter #7
I am jes sick of this...
thks ppl 4 the help, i ran the benchmark at 1024*768 16 (the default one) and i dont see any reason it has such a low result!! something is wrong, cause of the emu slowdown i noticed, & this freakin result!!!!!
argh, i jes want it normal again...

The specs?
Intel Celeron 466 MHZ
256 MB 100mhz ram
Riva TNT 2 ultra 32 (?) MB

as i said b4

:( :( :( :( :( :( :( :( :( :( :( :( :( :( :( :( :( :(
 

·
Registered
Joined
·
3,258 Posts
Discussion Starter #8
Oh my god...
I went comparing the results at the online result browser and a guy w/ the same sistem as i but 2/ 128 Mb ram (and i have 256) scored 1634 3dmarks, and that score is almost constant 4 all the guys w/ the same graphic card as I.
Well, closing everything, leaving only explorer and systray running in the back and doing the tests right affter a reboot i get 900 3dmarks!!! now im sure somthing is not working...
 

·
Registered
Joined
·
3,258 Posts
Discussion Starter #9
Scully, i sense somthing weird...

iv noticed that the Background prog that consumes more memory is CD_load.
The results:

w/ BG progs running except CD_load - 978 3D marks
Without BG progs running - 1026 3D marks
w/ every BG progs running - 506 3D marks

cyrus, i feel embarassed by ur results :( MINE SUCK
anyone knows whats this CD_load thingy?
 

·
Super Moderator
Joined
·
6,283 Posts
Neojag,did you recntly uninstalled DX8 using dxuninstaller,cause I recently did and my 3d Mark score dropped by half(in 2k &2k1).
If you did,then you just have to reinstall Windows and it will work right again.
 

·
Registered
Joined
·
9,506 Posts
Ok check out that vesa memory thing here on my 3 machines, and checked the website. According to their website VESA bios version 3 is an old standard (Sept 1998)which is used to enable protected mode games to access the video memory directly. The timeframe for this standard means it can't be a 3d one but 2d one. This would be backed up by the fact that the only machine which has one is the laptop. It probably explains why it only can access 4 mb ram in this mode as any more would be pointless.

Dammit I've got to check things out further in future. I think you card might be alright.

The fact that shutting down programs almost doubles the speed clinches it.

I would approach those comparisions with caution... as usually they are posted by overclockers who like to "show Off" their high scores.

Tell me more about this cd_load so I can check it out
 

·
Registered
Joined
·
20 Posts
Dunno wat the story is neojag, maybe your celeron is holdin you back man? Have you tried overclocking your card dude, download nvmax and increase the core and memory(memory especially) as highas you can(ie as long as system remains stable) and try again.
I agree that a lot of people who use this 3dmark are overclockers who want to show off but i just want to get as much performance out of my card as possible and this is the best way to see how high i can go!! i'm thinking of buying a new mobo, an athlon and a geo 3 in the summer. check out the prices of some of those athlons on www.overclockers.co.uk, temptin' man:D :D who the hell would want a p4 @ twice the price. Hope your score improves dude:cool:
 

·
Registered
Joined
·
1,830 Posts
Well I just have to say of coarse cyrus's scores will be alot faster. Your comparing a GF2 with DDR memory to a TNT2 with standard Vram. I think there is something odd with Neojag's card, but comparing it with cyrus's card is rediculous. You might as well compare the racing abilitys of a Volkswagon Beetle with a Porsche.
 

·
Registered
Joined
·
230 Posts
Quick suggestiont that might resolve your memory question once and for all...

Plug your video card into someone elses computer, intstall the latest drives, and see what Sandra or BCM tells you... If it says the same thing, then i would throw your card out the window, donate it to good will, give it to a bum on the street, or save it for the nearest holiday that is related with explosions (4th of july in the US)...

And buy something good.. or atleast decent... i would reccoment The Leadtek GeForce2 MX/GTS if you are on a budget...
 

·
Registered
Joined
·
3,258 Posts
Discussion Starter #15
I havent got any computer to try it on!
My friends are all afraid :mad: :mad: :mad: quite a good friends...
->i havent done anything w/ directX
->OC would increase speed, but not make the system return to its original state
->Betamax, thks 4 checkin the VESA thingy, iv read too that its only used in DOS. CD_load doesnt seem to make anything while not working. I now also think that the memory is fine, maybe is sumthin to do w/ the AGP settings!

Thks again...
 

·
Super Moderator
Joined
·
6,283 Posts
MOBO stands for MOther BOard.
 

·
Registered
Joined
·
9,506 Posts
If you eliminate the hardware from the equation the only thing that remains is the software. Can you think of any changes that were made before it started to play up? Maybe a cleanout may be in order.
 

·
Registered
Joined
·
3,258 Posts
Discussion Starter #20
besides from installing a digital camera USB driver, i didnt change anything! and i havent found a way to uninstall that sony usb driver (that makes the camera work like a disk when i plug it to the cable) can this affect anything?
 
1 - 20 of 34 Posts
Top