Next Generation Emulation banner

1 - 14 of 14 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi, I just got PCSX2 since my PS2 isn't working well.

At first i got some problems with the patches but that's fixed. Now i run a game, in the console it says that the game is running, but i only get one black window saying how much fps the game is running. Can anyone help me?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5 (Edited)
oh. ok then. i'll get that one and see if it works

i got that one, tested and does the same thing. Now there's no console window just the emulator. It doesn't report any error so i don't know what to do. I just get a black window


EDIT: Sorry, forgot to copy the patch to the new folder. Done that and that got me to my first problem. No problem showing in the console but the game doesn't run.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
capcom vs snk 2. I went to the patch thread and created a patch with:

gametitle=Marvel vs Capcom 2 [SLUS 20486] (U)
comment=
//ZeroGS Patch - GAME_QUICKRESOLVE1
zerogs=00000400
fastmemory


I still don't understand how this works maybe the problem is here.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #9
still doesn't work. Do i need to wait some time for it to work? do you know any tutorial video on how to make this work?
 

·
troubleshooter
Joined
·
7,514 Posts
only the Japanese version of the game is listed as playable in the compatibility list. So chances are that the game would not work. Try the screenshots thread to see if someone got through.
 

·
Registered
Joined
·
2,882 Posts
Nope, I have the NTSC/UC version, works perfectly. Perhaps you're doing something wrong.

Probably along the lines of "Only the PS2 main menu works, it doesn't load the game."

Which means it's probably a misconfigured plugin.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #13
Ok I now have metal slug anthology and tested. It's a little slow and sometimes crashes but kind of works :p. Do you have any advice to fix this? I play in my laptop with 1.83GHz and 1Gb RAM. Maybe it's because it's a little weak
 

·
Registered
Joined
·
2,882 Posts
Slow, no solution.

Crashes? I have finished the game, never had any problems. I suggest changing plugins, it might help.

Or perhaps bad settings like using MTGS/DC on computers that don't have dual cores. Or using SSE4 plugins on non SSE4 capable processors.
 
1 - 14 of 14 Posts
Top