Next Generation Emulation banner

ESPSXE wont start!

1488 Views 8 Replies 6 Participants Last post by  Betamax
I have Win2k, ATI Radeon PCI 32MB, P3-600 and 256 MB ram...

It gives me a black screen! The dos box that tells me what is initiialized and such goes all the way up to detecting the cd-rom, then my screen goes fullscreen, and its just black. I can get out by pressing escape. It searched th CD for awhile, then just sits there! I tried ALL the plug-ins, none worked. Help!
1 - 9 of 9 Posts
trying making an iso. use cdrwin to create your isos. There are other programs out there but I prefer cdrwin.
which game are you trying to run? Try different a different bios..
In addition have you tried any other games or just one. some games have copy protection (eg FF9 Pal) which can exhibit such symptioms.

Also try booting into the bios. This will help determine if the problem lies with the bios/gpu/spu plugins (ie the bios doesn't run)or the game/cd plugin.(It does)
I have tried every game. The BIOS's (I have tried 1000, 1001, 5000, 5500, 7001, and 7502) just run the primary part of the BIOS, ie the memory card manager doesn't come up. I have tried every graphics plug-in, null's sound driver, pete's sound driver, no sound, everything! Nothing gets the BIOS past its first part! And I still can't play any games.
Check to see if you're using the latest drivers for your hardware, also whether or not you're using the latest version of directx. Uninstall epsxe, defrag your hard drive, reinstall epsxe. Redownload your prefered bios. Run a virus scan. Just a few suggestions to try.
My hard drive is defragged every week. I have directX 8. I'll reinstall it and post again. Thanks for help.
Try to disable the win2kCD Plugin (i know this sounds funny) it sometimes can cause trouble in win2k (although it is specially designed for it)

Pete has made a new driver, which overgoes the aspi stuff... try this one.Or just the normal aspi , it works quite good.
Use Pete Soft Driver for Video, it's the most compatible and the internal sound plugin.
The Best Bios Versions are 1001 and 7502, they should run nearly everything.
Best way is using Isos... try to make one.

Try to keep Epsxe from using the Desktop Solution (sometimes 1024x768 or even higher can confuse the system - use 640x480 instead )

Well thats all i can think of right now
Ok sounds like the bios files are not correctly booting. As you have tried all plugins (including software gpu and no sound) that would point to a faulty bios. But then again you tried multiple bios files. Weird. You didn't get them all from the same location did you? If so try another source. Beyond that I'm stumped.:confused:
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.