Next Generation Emulation banner
1 - 3 of 3 Posts

· Registered
Joined
·
3 Posts
I am a new user so apologize ahead of time for any mistakes I make,

I am also new to emulators but i found a post either here or *snip* about how to get started...

i downloaded the following

epsxe v1.7.0
extracted to "game" file

11 psx bios
extracted to "bios" file

gpupeopsopengl178
gpupeteopengl209
spueternal141
spupeopsdsound109
extracted all to "plugins" file

I ran epsxe and it returned error could not load zlib1.dll so i came to emuformus found the download and extracted to "game" file. I ran epsxe again and it began the config wizard.

I extracted the files I wanted to run using epsxe.

i ran epsxe. went to file>run iso

Issue 1)

It gave me a menu to select from. i chose the file i wanted in the "game" file there is a .ecm and .cue but from file>run iso im only allowed to select the .cue file i do this and select "open" and i am given an error message "error loading isofile: [(file path)].iso

I am almost certain ive done something wrong but im not sure what.

Issue 2)

i attempted to run the game disc (file>run cdrom) and my screen goes dark like its going to load up a game the a controller icon appears and nothing happens. if alt+tab out and back my resolution gets thrown off and a "window" appears the game runs the opening scenes up to the menu and idle sequences but the "window" cuts off and I am unable to view the entire game screen.

my specs are...

microsoft windows xp
home editiion
version 2002
service pack 2

proc. intel pentium m 1.86GHz
ram. 1GB
GC ati m radeon x300
not sure about dvd/cd-rom drive

I appreciate any time or effort you offer even if only to say theres nothing to be done.

Thanks a bunch
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top