Next Generation Emulation banner
1 - 9 of 9 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
hello guys!
I have a problem with "Hokuto No Ken - Fist Of The North Star".

after the first battle the emulator exit with this error:
http://sopadj1.netsons.org/ken/errore_epsxe.gif

my configuration is:
::BIOS
7502
::VIDEO
pete's opengl driver 1.75 with this configuration
http://sopadj1.netsons.org/ken/conf_video.gif
::AUDIO
http://sopadj1.netsons.org/ken/plugin_suono.gif with this configuration
http://sopadj1.netsons.org/ken/config_suono.gif
::CDROM
pete's CDR ASPI/IOCTL driver 1.9 with this configuration
http://sopadj1.netsons.org/ken/config_cdrom.gif


help me, my psx is broken and I can't resist!
excuseme for my english
 

·
Registered
Joined
·
654 Posts
Could be your disk is scratched or has disk rot. Have you tried using a CDR plugin that will let you slow down the disk read speed, or making an image of the disk and playing from that?


Dan

P.S. Double posting (i.e. posting twice with no significant new info) and thread bumping are both frowned upon in these forums.

P.P.S. You might want to try the advice in the following thread first:
http://www.ngemu.com/forums/showthread.php?t=65247
 

·
Registered
Joined
·
654 Posts
Then for just this one game use vgs or psxeven or ePSXe 1.52 or my favorite alternate emulator sssPSX.

If it's really a problem with ePSXe and not a problem with your settings and choice of plugins, then using another emulator is your only option. The ePSXe developers have pretty much said that they're done with it. It hasn't been updated since 2003.


Dan
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #9 ·
dbhankins said:
Then for just this one game use vgs or psxeven or ePSXe 1.52 or my favorite alternate emulator sssPSX.

If it's really a problem with ePSXe and not a problem with your settings and choice of plugins, then using another emulator is your only option. The ePSXe developers have pretty much said that they're done with it. It hasn't been updated since 2003.


Dan
I have resolve it in this mode:
I have played until the first save, I have saved, I have converted the psxeven save in epsxe save and I have continued to play with epsxe (I had resolve a similar "bug" in parasite eve 2 in the same mode :D )
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top