Next Generation Emulation banner
1 - 1 of 1 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I'm using PCSX2 0.9.5 Watermoon on Ubuntu 9.04 Jaunty. Other specs are as followed:

Processor: Intel Pentium D 2.8 Ghz
VGA compatible controller: ATI Technologies Inc RV370 5B60 [Radeon X300 (PCIE)]
Display controller: ATI Technologies Inc RV370 [Radeon X300SE]
1 GB RAM
160 GB Hard Drive

If there is any other information I need to get, let me know. If I don't know hwo to get them I'll either google it or ask.

I used a guide to build PCSX2 from a SVN or something like that. I got my BIOS from my PS2 (using a guide) and everything else was already there.

I get an error when trying to load anything (disc, ISO, debugger). It says Error Opening ZeroGS plug. I'm using the ZeroGS KOSMOS OpenGL 0.96.7. I have a feeling my graphics card may be too old. If this is the case, is there a different graphics plug in I can use?

Remember, I'm using Ubuntu 9.04 Jaunty.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top