Next Generation Emulation banner
1 - 2 of 2 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 · (Edited)
Error messages when running custom shaders *FIXED*

- Using Pete's OpenGL2 Driver 2.6-9 on ePSXe 1.5.2 and 1.7.0

- My graphics card is an ATI Radeon HD 4850 512 MB DDR3

Whenever I try to use Pete's OpenGL2.x plugin with custom shaders, I get greeted with two errors:

1. "missing framebuffer object extension!"
2. "No WGL Extensions!"

I've tried just about every fix that I could find on the forums and various other websites that related to this problem. (Including using various versions of display drivers. Yes, I know how to properly install/uninstall them. :lol:)

I copied all of the files and folders to a friend's desktop that is running all the same hardware minus the card. He's using an 8800, but both cards should support the plugin. In fact, he gets no messages with the same setup and can play the games I'm trying to.

I'm out of ideas and would love some help :D

Thanks in advance!
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top