Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I've got every plugin and stuff, BIOs, Video plugin ....

BUT, whenever I try to run a PS CD-ROM, the error msg appears, "ePSXe.exe has encountered a problem and needs to close. We are sorry for the inconvenience."

I tested with other emulators and different versions, but the same error msg juz comes out.

Can someone tell me what's happened to my com that such msg appear?
 

·
Premium Member
Joined
·
21,977 Posts
what plugins are you using? and where did you get your ePSXe from? the only trust worthy place is www.epsxe.com ;)

lastly, you could try making an ISO, that's a lot easier and it bypasses the CD bottleneck altogether.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
BIOs:scph1001
Video: Pete's DX6 Driver 1.75
Sound: ePSXe SPU sore 1.5.2.
Cdrom: ePSXe CDR WNT/W2K core 1.5.2.

Downloaded from: THIS WEBSITE

So, what do you recommend?
 

·
Premium Member
Joined
·
3,093 Posts
what can you see in the error details?
 

·
Registered
Joined
·
9,506 Posts
Ok, a couple of other pieces of information would help.Click the details button and lets us know what caused the crash (look for a statement along the lines of "ABC.dll caused a XYZ in epsxe.exe".

Beyond that try the following dignostics:

1. Disable sound, and select the core plugins and peops software plugin. Configure peops to fast. Now try and run the bios.

Possibile outcomes:

Another crash: If that happens it means your bios file is fake (as everything else is switched off). Get a new one.

The sony logo appears: Goto test 2.

2. Re-Enable the sound. Run the bios again.

Possible outcomes

Program crash: Sound error. Update you sound drivers and reinstall directX.

Logo with sound: Goto test 3.

3. Switch back to your previous graphics plugin and run the bios.

outcomes:

Program crash: 3d problem. Reinstall your graphics drivers and directX. If that does not work try a different 3d API (such as opengl1) or stick to pure software.

Logo: Goto test 4

4. stick a game into your drive and goto runcd

outcomes

game runs: Well then just play it :p.

Corrupt sony logo: You haven't configured the plugin properly. Make sure the drive letter is right.

Crash: Possibly an incompatible cd drive. Make an image and run that instead.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Betamax said:
Ok, a couple of other pieces of information would help.Click the details button and lets us know what caused the crash (look for a statement along the lines of "ABC.dll caused a XYZ in epsxe.exe".

Beyond that try the following dignostics:

1. Disable sound, and select the core plugins and peops software plugin. Configure peops to fast. Now try and run the bios.

Possibile outcomes:

Another crash: If that happens it means your bios file is fake (as everything else is switched off). Get a new one.

The sony logo appears: Goto test 2.

2. Re-Enable the sound. Run the bios again.

Possible outcomes

Program crash: Sound error. Update you sound drivers and reinstall directX.

Logo with sound: Goto test 3.

3. Switch back to your previous graphics plugin and run the bios.

outcomes:

Program crash: 3d problem. Reinstall your graphics drivers and directX. If that does not work try a different 3d API (such as opengl1) or stick to pure software.

Logo: Goto test 4

4. stick a game into your drive and goto runcd

outcomes

game runs: Well then just play it :p.

Corrupt sony logo: You haven't configured the plugin properly. Make sure the drive letter is right.

Crash: Possibly an incompatible cd drive. Make an image and run that instead.
nope. I tried to run BIOS, CR-ROM and all other features in thr RUN panel. Nothing happens and the same error msg appear.

For details, i tell u later
 
1 - 7 of 7 Posts
Top