Next Generation Emulation banner

error loading iso file

6740 Views 8 Replies 3 Participants Last post by  ranz188
hello, i have been trying to run Monster Rancher 2 but i got this message

Error loading isofile" [with the path of the file and the name of the rom ending in .iso]

what's wrong??

bios - scph1001
video - P.E.OP.S. OpenGL Driver 1.78
sound - ePSXe SPU core 1.7.0
cdrom - ePSXe CDR WNT/W2K core 1.7.0
1 - 9 of 9 Posts
is it in iso format?
i think it's a ccd Monster Rancher 2 [NTSC-U] [SLUS-00917].ccd

but when i played Tomba 2 it worked SCUS_944.54

but the problem is my game is sloow

look here:
Try re-dumping the game again. Did you by chance dump the game using a high-speed read mode? It might have been a bad image.
ok now the game works

the main problem now is

Teh Game is Sloooww

how do i fix this problem

when i play the game i always have a blue background

Plugin: P.E.Op.S. OpenGL Driver 1.1.78
Author: Pete Bernert
Card vendor: Microsoft Corporation
GFX card: GDI Generic
OGL version: 1.1.0

- 800x600 Fullscreen - NO desktop changing
- V-Sync: off
- Keep psx aspect ratio: off

- Default
- iFiltering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

- FPS limitation: off
- Frame skipping: off
- FPS limit: Auto

- Offscreen drawing: 1
- Framebuffer texture: 1
- Framebuffer access: 0
- Alpha multipass: off
- Mask bit: off
- Advanced blending: off

- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Game fixes: off [00000000]
See less See more
wow, your computer doesn't even have a registered opengl icd.

get gpu z and tell us what video chip you are supposed to have.

GPU-Z Validation 82543
Card Name: NVIDIA GeForce2 MX/MX 400 (Microsoft Corporation)
Owner: Ranz
Submitted: 2009-10-29 19:17:09
Owner's Comments:
Revision: B2
Technology: 180 nm
Die Size: 0 mm²
BIOS Version:
Device ID: 10DE - 0110
Bus Interface: AGP 4x @ 1x
Subvendor: Undefined (0000)
ROPs: 2
Shaders: 2 Pixel / 0 Vertex (DX 7.0)
Pixel Fillrate: 0.4 GPixel/s
Texture Fillrate: 0.4 GTexel/s
Memory Type: DDR
Bus Width: 64 bit
Memory Size: 64 MB
Bandwidth: 2.4 GB/s
Driver: nv4_disp (ForceWare 56.73) / XP
GPU Clock: 200 MHz 150 MHz
Default Clock: 0 MHz 0 MHz
Overclock: +-100% +-100%
See less See more
You are using the drivers that are built into windows, you need to get atleast Forceware 60 and install that, but even then a Geforce 2 is barely enough to use the OpenGL 1 plugin, so you might be happier with pSXfin.
so, what do i do now?? :)

i have tried psxfin and it works fine, but i can't save because memory card was not found.

and also there is a message appearing save dump file something
what's the use of that thing, the save dump file.
i already have 12 dump files
when i save dump files the emulator closes

Plss help meee i want to use the ePSXe emulator not that one
teh game is running sl0w :(
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.